Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Crank pulley on to far??

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Crank pulley on to far?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-04-2013 02:03 AM
amc49 No problem, my idea was that in the SPI section they would be more familiar with that crank snout setup.
02-03-2013 08:48 AM
rachel4291 Sorry for the confusion, the reason I asked for a zetec was I would rather do a swap then fix the spi if it has major problems. I thought I had made it clear which engine I was working on until I re-read the OP and saw I had omitted SPI. Let me assure you it is the sohc variety.
02-03-2013 08:47 AM
whynotthinkwhynot
Quote:
Originally Posted by rachel4291 View Post
he deeper I dig the more confused I am, the first time I did the belt the engine had been apart for a couple days first waiting on seals then on time to put it back together, so any number of mistakes could have been made on order and orientation. thanks for everyone's continued assistance
It won't help you now, but in the future- cell phone cameras are great for making sure you put cars back together like they were when you started.
02-03-2013 08:31 AM
sleepyboy He's in the right section, but definitely figure out which engine you have as they are two different ones.
02-03-2013 07:03 AM
macdiesel If it is the spi engine, get rid of it for the zetec.
02-03-2013 02:14 AM
amc49 Oh ho, you need to make up your mind, first you ask for zetec, now it's SPI, good reason for maybe why you are where you are now..................now we must question every thing you say, you won't get many good answers that way.

Find out definitely what engine you have and if SPI go to that section and post.
02-02-2013 07:58 PM
rachel4291 Well an update, no good news but an update none the less....So in frustration we pulled the oil pan last night for a visual inspection of the thrust bearing, which still looks good. Measured crankshaft axial play at about .012. This time it was a fight to get the timing belt sprocket off (which did slide off relatively easily the first time when I replaced the crank seal) This sprocket is the one piece design with a raised washer attached to one side and protruding teeth on the other side, I had installed it with the flat washer side towards the engine. Also there was thin metal washer between the crank sprocket and engine, normally when I take things apart I put them in a stack in the same order to help with re assembly but I am not sure if this was in the correct place. The thin washer is now damaged and the front of the engine is also damaged from where the washer had contacted the oil pump hosing and was rubbing (basically rubbing against the crank seal and the metal that the seal sits in. If any one has an exploded view of the 2.0 SPI I would love to see it! The deeper I dig the more confused I am, the first time I did the belt the engine had been apart for a couple days first waiting on seals then on time to put it back together, so any number of mistakes could have been made on order and orientation. thanks for everyone's continued assistance
02-02-2013 02:42 PM
tmittelstaedt When I did my recent head work I used an impact to remove and install the crank pully and torqued it down later on after putting it in gear. I had no problems and I really question whether an impact would harm it. You really have to sit there wanging away for a long time with an impact to get a lot ot torque on something. By contrast with a breaker bar or torque wrench it is very easy to break things!
02-02-2013 05:49 AM
amc49 The crank pulley CAN'T go on too far if correct parts used. There are three or maybe four, the outside washered bolt that holds it all together, the pulley itself, and the cambelt sprocket which can be one or two pieces. This on zetec.

The sprocket: two pieces if the actual sprocket has the teeth run off either end, that one requires a washer behind it, the washer keeps belt from walking off the backside of gear teeth. The one piece sprocket has that washer built into it, the teeth only run off on one end, the other end is bigger so it again keeps belt in place. Either sprocket should be marked 'outside', putting on incorrectly could fudge things up. The two piece sprocket when put together is the same thickness as the one piece is.

If the correct parts used and in proper order there should be no way the tightening can lock up crank. I'd be measuring how thick that Dorman damper hub is as compared to the old one, needs to be same thickness.

Better hope you didn't lock up at oil pump, that could very easily break things inside to ruin the rest of your day. You could also pull all three parts off to get bare crank, stick the front washered bolt back in crank for a prying surface and pry crank forward and then push backward to check how much crank endplay you have, if more than .020" or so you got dead crank thrust bearing, motor comes apart for that. There is nothing that can fall out of place inside, the thrust is fixed in place, it can only be dead worn out.
02-02-2013 04:34 AM
macdiesel Did you use an impact gun the first time around?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:19 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.