Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > Ford Focus Builds & General Showroom > Pitch Black SVT

Ford Focus Builds & General Showroom Post pictures and information of your Focus being built or your car images here. We want to see your Focus! More Images: Visit Our Online Ford Focus Gallery

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: Pitch Black SVT Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-14-2016 06:21 AM
sbc17 I drove about 1.5hrs away to a dealership that had the correct bolt for the tensioner. They had 4 so I bought them all lol

But anyway onto the update.

Last night I put the new bolt in and then re-times the car. I checked it 3 times with the tools and it was still good. So I put it all back together. I fired it up around 9 last night. Turned over maybe 2 times and fired right up! Felt really good to have that finally happen. So I let it idle for a few minutes and then the top end rattle I had last year came back. ☹️ I am clueless at this point and rather annoyed that it's making the same noise. I was smart this time around and took a quick video lol. Anyone know what it could be? It's not throwing any codes. Is the VCT not getting enough oil? I was thinking late last night that maybe the metal shield on the underside of the valve cover is loose? I'm at a complete loss of what else to check or do.

https://youtu.be/XPGN5KrToVs
09-12-2016 06:14 AM
sbc17 Hey, so I worked on the car yesterday for most of the day. I re-adjusted the timing since it was slightly off. I'm hoping that was my non starting issue.

When I put the tensioner back on I over torqued the bolt for it. Does anyone know the specs on that bolt? I'd like to replace it just to be sure it doesn't break while running. [emoji15]
07-31-2016 10:37 AM
sbc17 UPDATE from Saturday:

The car is currently in one piece now so yay! We got everything all hooked back up and it looks like a car now lol.


We tried starting it and it turns over alright but it doesn't want to fire. So we messed around with it for a while still with no luck. We pulled one of the plugs and we discovered that the engine was flooded at that point. Whoops[emoji51]. We tested spark for one of the plugs and it was fine. Still have to check the other 3. So it's either bad plugs/wires maybe, or possibly low compression? All of us are rather confused about this. Any ideas from you guys?

That's where the car sits tho. I'm so happy that it's finally back together! Saturday left me a bit frustrated but mostly confused as to why it won't fire. So I'll be diagnosing that some more this week. With any luck it will be running right once we figure this out!

More pictures of it assembled because why not?



Look it already has an ST buddy! Lol
07-29-2016 05:53 PM
sbc17
Quote:
Originally Posted by Gwizzy View Post
Miss her.... ;)


If it stops being stupid and actually wants to run right I'll have it at Woodward this year. I know that didn't happen last year like I was hoping for[emoji22]. But if it's running alright I'd love for you to be able to see it if your down there!
07-29-2016 05:49 PM
sbc17 So update from last night:
Header is installed
Fan is installed
Wire harness 85% installed
EVAP module installed
Upper Rad Support installed
Re-routed a few hoses so they weren't criss-crossed

So the darn bolt for the alternator took OVER AN HOUR to get completed. The bolt was slightly cross threaded and trying to get it back in there without making it worse took WAY to long. ☹️


Stuff remaining:
Spark plugs
Intake
Bumper
Headlights
Grill
15% left of wire harness

Took a break tonight from the car since that stupid bolt was so frustrating yesterday lol. I'll be out there tomorrow to hopefully wrap it up and see if it will run!

Side note, once my car is done Saturday if there is time I'll be helping a friend install a COBB cat-back into his 14' FoST. I can't wait to hear the sound of that system. If it sounds even half as great as it looks I'm sure it will be awesome. The welds are incredible looking! Really makes me want a Borla for my car lol
07-29-2016 04:43 PM
Gwizzy Miss her.... ;)
07-28-2016 01:44 PM
orange lightning That's fantastic! Keep us updated!
07-28-2016 01:19 PM
sbc17 So, I've been working on it every evening since Saturday. This is from Monday night

Starting to look like a motor again!
We drained the tank last week which was a PAIN but that's done.

Last night we re-installed the cams, timed the engine and a few other misc items. The header needs to be installed as well as the intake and some misc body stuff. Might be able to fire it up tonight and see if it runs lol.
07-28-2016 01:18 PM
sbc17
Quote:
Originally Posted by orange lightning View Post
Good luck man! Just read this entire roller coaster of a post and wow glad you got the fusion but I can't wait to see you get the focus running again


Thanks man! A roller coaster is the perfect analogy for this whole project lol
07-19-2016 05:11 AM
orange lightning Good luck man! Just read this entire roller coaster of a post and wow glad you got the fusion but I can't wait to see you get the focus running again
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:26 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1