Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Driver's side motor mount: a suggestion & a question

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Driver's side motor mount: a suggestion & a question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-31-2013 08:59 PM
CBen Spend the money and get factory mounts. Smooth as butter.
01-29-2013 12:53 AM
my_beautious_ZX3 thanks for the suggestions, gents!

I tried moving the engine around a bit with the Napa mount still there, but it didn't make much difference. So, I removed it and reinstalled my old Ford mount. That eliminated the major vibrations and basically got me back to pre-Napa pre-CarQuest condition. But, I still get a pretty bad vibration in reverse - ??

(and by "pretty bad", I mean like '78 Camaro with stage-2 cams bad!)


P.S. whynotthinkwhynot - did you find that alignment procedure?
01-26-2013 11:38 PM
sleepyboy Just buy some Energy suspension inserts for the dog bone, it'll be one of the best cheapest upgrades you could do. Plus it's only 25 bucks or less.
01-26-2013 09:19 PM
Tymes I checked with Ford about a dog bone mount for my 02 AXT, they no longer carry them. They instead are selling a 2005 trans mount, but you also have to buy an adapter kit to use it. $120 for the mount, and he didn't even have a price for the adapter. SO its pretty hard to use factory parts anymore, unless I get them at the scrap yard.
01-26-2013 06:45 PM
CBen Two weeks ago, I repalced the atx mount with a Duralast part (Autozone). This actually made the noise and vibration worse than the original mount that was on it's way out. Today, I replaced the atx mount with the Ford mount and also changed the passenger side mount. OH MAN, is it nice! I've learned that sometimes you just have to go with the factory parts.
01-25-2013 08:14 AM
pacosarae Take all the mounts slightly loose then tighten them back up
01-25-2013 06:51 AM
whynotthinkwhynot ^^ Yes when you install any of those mounts, you should tighten the mount together with the engine before you tighten it to the body. Like on the transmission side: jack the trans until the mount is floating about 1/8" above the bracket that the mount bolts to. Now bolt it down, and get it as snug as possible. What you don't want to end up doing is pulling the center stud up with the nut- lifting the transmission with the mount. The trans should hang on the mount, but not be lifted by it.

Other than that, yes, improper engine alignment on the mounts will cause some vibrations.

I'll check my Helms and see what the procedure is for lining the engine up in the engine compartment. I marked the location of my mounts before removing. I changed all mine out to poly mounts, but I don't mind a little vibration at idle. It's really not that bad. It's a whole lot less than it was with bad mounts.
01-25-2013 02:44 AM
amc49 Better to tighten with it jacked, gravity actually makes for more effort simply lifting it back in place, technically that affects the torque slightly. Really no difference though. It will be easier to move plate around with it jacked of course. I never torque to spec there anyway, simply get it tight works all day long.

A natural law-harder rubber just like poly vibrates more. No, it will not affect CV joints at all, rather your comfort...........
01-24-2013 10:49 PM
my_beautious_ZX3 thanks for the suggestions.

Before I installed it, I compared the rubber on the Napa & factory mounts. The Napa was hard as a rock.

I'll loosen the bolts and see if the engine settles into a new resting position, but there's only about 1/4" of leeway in any direction from the center of the mounting holes. I'm not optimistic that a quarter-inch can make much difference.

Also, I'm seeing conflicting advice about torquing the bolts: some FF posts suggest leaving the engine supported by a jack for the final tightening, whereas my Haynes manual says to let gravity do its job.
01-24-2013 02:03 AM
amc49 Well, anyone surprised at that?

Do as Indy suggests............the rubber may be too hard like so many are..........also, look at your top set of three pic. Note the difference in distance between the side bumper on stock and the Napa part, the big airspace on the Napa. If you are talking vibration in drive on ATX, the space should be close, I think some deadening occurs as the top rocker arm pivots slightly sideways in drive to contact that side bumper. Way too much distance there, probably doesn't touch as it should in drive.

Quick test..........sink your thumbnail into the rubber on the stock and replacement part, every replacement I've seen that wasn't Ford part was much harder than the stock rubber was even with stock rubber hard and dead.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat