Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Overheating and no heat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Overheating and no heat Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-24-2013 12:51 AM
kimszoo Thank you, I will do that first. Would be much nicer than changing out a water pump right now
01-24-2013 12:47 AM
jetrinka Gotcha. So the coolant level is fine.

I doubt your heater core is the problem, although on certain cars, depending on how the cooling system is set-up, a plugged core can cause both your issues. I seriously doubt its that though, especially since you said you flushed it a while back.

If you are hearing a grinding sound from the water pump, I would start there. Even if it isn't leaking externally it can be failed. That bearing can fail, causing your noise, in some cases the impeller of the shaft can come loose (therefore not pumping much), and in some extreme cases the impeller can just rot away (doubt its that one..).

Before that though, I might check to make sure the radiator isn't plugged up completely. Disconnect the lower and upper hose and using your hand as a sort of seal around a garden hose, stick the hose in the upper neck and see how forcefully water comes out the bottom. Just to be safe.
01-24-2013 12:40 AM
kimszoo Sorry, poorly worded. No the bottle was tipped slightly, leaning towards the engine at an angle. The coolant was fine yesterday, about halfway between minimum and maximum but the leaning bottle made the coolant slosh out the cap a bit, when it overheated I assume. The level was above max until it cooled a bit then was back to just below midway.
01-24-2013 12:35 AM
jetrinka Reading your previous posts, I am having trouble understanding if your car was indeed low on coolant. This would cause both issues. You said that the bottle was turned upside down somehow?
01-24-2013 12:32 AM
kimszoo jetrinka thank you, I think I'll have to learn more about how the coolant circulates, I grew up believeing that the thermostat could cause this and to me it seemed logical that if the thermostat was closed no circulation would occur, therefore no heat in the car. I haven't had any issue with the other things you mentioned, that I've noticed. How can I check these things, or should I just assume it's the water pump alone? And how likely is it that the no heat/overheating issue will happen again if it's caused by another factor that has righted itself, at least for now. Could the ridiculously cold weather have cause the blend doors to stick? I know the coolant level and mix is ok, and if the heater core was plugged it is unplugged now. I flushed the system in the summer, but this is the first time I've ever had any problem with it
01-24-2013 12:09 AM
jetrinka There is some misinformation here that should be cleared up.

A stuck closed t-stat will indeed cause a car to overheat. But it alone will not cause a no heat condition. The no heat condition will be caused by a lack of coolant, a plugged heater core, blend air doors not moving, etc etc, but not a stuck closed t-stat.
01-23-2013 10:59 PM
kimszoo
Update

I'm sure the thermostat was stuck, last I started and warmed the car it didn't overheat and I had heat in the passenger compartment. I bought one to replace it, have done them many times. But I believe my water pump is going too, even though it isn't leaking. I can now hear the typical bearing grinding sound, though not yet loud and only occasionally. And when I went to town for the thermostat the car's temp gauge kept going up and down, to just over halfway. The coolant level never dropped, so an air lock is unlikely. I haven't driven it too hot, and won't. I really wouldn't want the head gasket or block to become a problem too.

The water pump isn't a small job and isn't in stock here anyway. I need to get my son to and from school tomorrow for exams. Is there anything I can do to buy time, I bought a bottle of cooling system conditioner but not sure if it's actually worthwhile. Or do I have to just pull over and let it cool down. It's supposed to be bitterly cold, -38C with wind, until Friday. I don't have a garage or block heater. Any suggestions?
01-23-2013 05:19 PM
Bogey Pull the thermostat and put is in warm water and get it up to just about to boil and see if it opens up or not. Good trick.
01-23-2013 03:41 PM
Magus2727 Put your hand on the radiator. is it hot? even if your water pump was bust if the thermostat was actually opening then thermal conduction would heat up the radiator to be warmer then the -20F temps. You should also be able to have the car running and squeeze the feed tube from the motor to the radiator and you should be able to "feel" if their is water pressure or flow.

A water pump has fairly small vains/fins for the water circulation. Its also on the shaft that the pulley is on. usually the bearing will fail and will leak at the bearing. Dont know of anyone having the propellers on the pump brake and all at once.

Pull the thermostat and put is in warm water and get it up to just about to boil and see if it opens up or not.
01-23-2013 03:36 PM
2000FFocusLX Thermostat is stuck. If you've never changed one it's actually really easy just pick one up, in and out done about a 10 minute job. about a $10 part at least when I did mine
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.