Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Dead Battery.......

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Dead Battery....... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-19-2013 12:19 AM
amc49 Wagon rear bay light does too, thinking tied to a timer chip.....maybe ten minutes?
01-18-2013 09:34 PM
sailor Aha!

By the way, I've noticed that the trunk light on mine WILL shut off after time when the lid is open, less than your two hours I'm sure - but I never timed it!
01-18-2013 07:14 PM
emsvitil
Solved.

The 160 mA or so drain is normal.

It was way lower today.

I was searching for this problem last night, and it seems it takes a couple of hours for the drain to reduce.


My problem was that the trunk was closed, but not latched. Thus the trunk light was on.
01-18-2013 02:25 AM
emsvitil
Dead Battery.......

Had a dead battery today..


This night I did some minor testing and found that there's (all of a sudden) a load of 160 mA on the battery after everthing is shutdown and locked (I even checked that the trunk light turns off)


This 5 - 10 times the load that should be there.


To hopefully save me some time tommorrow pulling fuses, I was wondering if anyone has had a similiar problem so I could start there..


thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:21 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat