Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Intelligent Access not working :(

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Intelligent Access not working :( Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2013 02:52 PM
cougardave I have had the same problem. Seems to be only when the car is wet and covered in road grime and salt. I found once I wash it and it dries I have no problems again. I don't remember any problems last winter though.
01-18-2013 02:02 PM
FordService
Quote:
Originally Posted by SaToX View Post
Lol Electromagnetic density... Wonder if I should rub a ballon on my head before unlocking the car...
SaToX,

Be careful when touching metal objects after that! LOL JK

I suggest calling one of the amazing agents with Ford Canada at 1-800-565-3673 so they can help.

Quote:
Originally Posted by daemoniscinxi View Post
Awesome, thank you copernicium...Now if only i could convince them to fix the automatic rainshield wiper from not dryswiping and turning off for 15 seconds when it's raining...
daemoniscinxi,

Get a hold of me via PM and Iíll be happy to send this up the line to the customer service manager for your region. Please include your mileage, VIN, full name, phone number, and dealer name/state.

Quote:
Originally Posted by PratoN View Post
Same here. But I replaced the battery a few days ago - so we'll see if it starts to act up again...
Please keep me updated on whether it still happens, PratoN.

Quote:
Originally Posted by copernicium112 View Post
This one maybe?...
Quote:
Originally Posted by Pendarus View Post
...Needs a software update.
Quote:
Originally Posted by alfack View Post
Does the fob need a new battery?...
Quote:
Originally Posted by hotleadsingerguy View Post
Coincidence. The IA system works by noticing changes in electromagnetic density...
Quote:
Originally Posted by mk2dubvr View Post
...i suggest bringing a service writer out side and get them to try to open the car the same way.
I love to see the community so supportive; thanks, guys!

Cory
01-17-2013 10:31 PM
mk2dubvr Rke op has noting to do with IA op. problems ive noticed. if the car is very dirty the sensor doesnt like to work. also if its below say -10 c w.e that may be in f -45 or something. they dont operate very well. ive had a few escapes come in for this issue but no focus' yet. also i found sliding your hand down the handle towards the back of the car works. btw if the lock works and the inside sensor doesnt. something is wrong in the sensor. a bcm update probably will not correct it. theres a pinpoint test to do all this shit to. so the dealer should get to the bottom. i suggest bringing a service writer out side and get them to try to open the car the same way.
01-17-2013 09:48 PM
SaToX Lol Electromagnetic density... Wonder if I should rub a ballon on my head before unlocking the car. I did put new batteries in the remotes and still the same issue. Although I must say it did unlock for me tonight when I went out . I wonder if humidity can affect it at all?
01-17-2013 03:19 PM
daemoniscinxi
Quote:
Originally Posted by copernicium112 View Post
This one maybe?

tsb 11-10-01 - 2012 focus - intermittent remote keyless entry (rke) operation - built on or before 8/3/2011
Awesome, thank you copernicium. Wonder why the dealer couldn't find this themsevles? They sure do love their TSBs. Now if only i could convince them to fix the automatic rainshield wiper from not dryswiping and turning off for 15 seconds when it's raining...
01-17-2013 03:12 PM
hotleadsingerguy
Quote:
Originally Posted by Bigbot45 View Post
I've noticed that if I have my cell phone with me and have WiFi on the IA range drops drastically (I'll need to be almost leaning against the door for the IA to open the door(s)). The bi-directional remote for the remote start hasn't helped much either.
Is this happening with both keys?
Coincidence. The IA system works by noticing changes in electromagnetic density. It's not that the system doesn't recognize the remote being close, it's that it's not recognizing his hand being in the handle. The field for that sensor is very narrow and wouldn't be affected by your cellphone at all.
01-17-2013 03:09 PM
PratoN
Quote:
Originally Posted by daemoniscinxi View Post
That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.
Same here. But I replaced the battery a few days ago - so we'll see if it starts to act up again...
01-17-2013 03:08 PM
copernicium112 This one maybe?

tsb 11-10-01 - 2012 focus - intermittent remote keyless entry (rke) operation - built on or before 8/3/2011
01-17-2013 03:04 PM
daemoniscinxi That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.
01-17-2013 02:57 PM
alfack Does the fob need a new battery? I have heard they should be replaced about once a year.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:43 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat