Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > ECOmode numbers on test menu. Share your numbers!

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: ECOmode numbers on test menu. Share your numbers! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-11-2014 10:15 PM
suss6052
Quote:
Originally Posted by Romans5.8 View Post
Gotcha.

Lots of short trips I assume? Not the case with me. I always let it warm up for a minute and I generally drive several miles at LEAST, if not 20 or 30 each trip.
I don't think there were that many more short trips than usual, but that was also shortly after getting the car back from some body work to the front fascia, which was immediately damaged again unfortunately.

When I picked the car up it was probably due to the short trips, given it had only been built a week before I picked it up, but otherwise I just drove the 10 or so miles to work as usual, and hadn't been telling me % trips on a cold engine. Of course now I've got a commute that's much longer than that again.
01-11-2014 10:10 PM
Romans5.8 Gotcha.

Lots of short trips I assume? Not the case with me. I always let it warm up for a minute and I generally drive several miles at LEAST, if not 20 or 30 each trip.
01-11-2014 09:44 PM
suss6052
Quote:
Originally Posted by Romans5.8 View Post
Okay, how do you get it to show the 'cold trips'? Even on the non test screen? I've never seen that. It only shows me gear shifting, anticipation, and speed.
It shows up when the car is new, and if you do a large number of trips on a cold engine, greater than 50% trips on cold engine afaik.

It will always show the percentage in test mode, but it has to be high enough to get it to show up in the regular operation mode.



That was from the second day of owning my 2012.



This was in winter of 2012.

As was this:


It was still fairly mild in November that year.
01-11-2014 09:32 PM
Romans5.8 Okay, how do you get it to show the 'cold trips'? Even on the non test screen? I've never seen that. It only shows me gear shifting, anticipation, and speed.
01-11-2014 04:53 PM
henryd1981 I just recently started seeing the percent trips with cold engine in my eco mode. It used to have that thing about seeing the owners manual for more tips in its place. I didn't start seeing the percent until after I fiddled with the test mode.

I haven't gotten the chance to write down my numbers, but it said that 63% of my trips were with cold engine.
01-18-2013 12:11 PM
PratoN
Quote:
Originally Posted by pozi240 View Post
This thread here explains how to get the Test Menu up:
http://www.focusfanatics.com/forum/s...ight=Test+mode
I've only ever had to hold the "OK" button for 5 seconds.
01-18-2013 11:49 AM
pozi240
Quote:
Originally Posted by aperson9923 View Post
How do I get to this?
This thread here explains how to get the Test Menu up:
http://www.focusfanatics.com/forum/s...ight=Test+mode

Quote:
1st Step: Get in Car
2nd Step: On the steering wheel controls on the left. Hold OK Button and the Right Arrow button at the same time for about 5 secs.
3rd Step: Put Key and turn on continue to hold.
4th Step: Congrats you are in test mode!

The up and down arrow changes through modes.
01-18-2013 11:37 AM
aperson9923 How do I get to this?
01-16-2013 10:30 PM
felixdd I'm actually 5.00 for everything, but 58% cold engine trips =P
01-16-2013 09:20 PM
VOLDAR DCT-Equipped '12 Ti:

Anticipation 4.07
Speed 5.00
Cold Engine 5.00 0
Gear Shift 2.30
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:19 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat