Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > Am i missing something??? Double din

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Am i missing something??? Double din Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2013 09:14 AM
Urbanspacedude91 Thanks I just want to get it done and done right. I would hate to take it all apart again after putting it back together. Lol
01-17-2013 09:02 AM
Kipp that's what we're here for! I'm a professional installer so i'm more than willing to help out. and props to you for asking for advice now rather than trying it and having issues then trying to troubleshoot it after.
01-17-2013 08:55 AM
Urbanspacedude91 You have no idea how valuable your info is . Thanks alot im doing this tonight!!
01-17-2013 08:41 AM
Kipp constant and ground are in the factory radio harness so that's not an issue. just need to get acc from somewhere else. i'm not a fan of doing fuse taps, but alot of people use them with no issues. you just need a good acc source (does not have power during start) and tap that and make sure to put an inline fuse on it for added protection and you should be good.
01-16-2013 04:29 PM
Urbanspacedude91 So i shouldnt have to worry about adding another ground or 12v constant?? Just an acc wire?? Thisis the info i been looking for that took me like three days to find. Can i just run it to the ign switch fuse??
01-16-2013 04:22 PM
Urbanspacedude91
Quote:
Originally Posted by Kipp View Post
the first link with the second plug with the rca's on it is for if you have the factory sub so that you can retain it. the second one doesn't have the sub connector included. neither of those will retain sync (that's a special harness with a module on it.
here's the issue you will have with either of those kits. there is no accesory power in the factory harness on the 08-11 focus. with either of those you will need to run an acc wire to somewhere else in the car such as the ignition harness. there are harnesses made that will take the factory data signal and give you an acc output and another harness that will allow you to retain sync as long as the aftermarket headunit has an aux input on it (preferably on the back).

here's the one to retain sync
http://metraonline.com/part/AFSI-02

i can't find the other one at the moment, they may not make it anymore.

YOU ARE THE MAN!!!
01-15-2013 08:21 AM
Kipp the first link with the second plug with the rca's on it is for if you have the factory sub so that you can retain it. the second one doesn't have the sub connector included. neither of those will retain sync (that's a special harness with a module on it.
here's the issue you will have with either of those kits. there is no accesory power in the factory harness on the 08-11 focus. with either of those you will need to run an acc wire to somewhere else in the car such as the ignition harness. there are harnesses made that will take the factory data signal and give you an acc output and another harness that will allow you to retain sync as long as the aftermarket headunit has an aux input on it (preferably on the back).

here's the one to retain sync
http://metraonline.com/part/AFSI-02

i can't find the other one at the moment, they may not make it anymore.
01-14-2013 06:25 PM
badazz2010focus you'll loose sync capibilty I dont have sync myself so I dont really know what would happen if you tried to use a base harness on a sync system as to wether or not the headunit would turn on or not...I mean I dont see why it wouldnt because all the sync harness does is retain it.
01-14-2013 02:09 PM
Urbanspacedude91 bump
01-13-2013 04:24 PM
Urbanspacedude91 I do have the sync so without the harness the radio wont turn on at all??
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:29 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.