Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Check Engine Light Problem

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Check Engine Light Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-14-2013 10:16 AM
H82BEU There is no vacuum leak already check for that. I don't think the O2 is bad since this only happened once I put the spacer on. I think I will just take it off and see what happens.

I could datalog it but that is kind of pain to deal with.
01-14-2013 10:16 AM
matmatician We can take a look at it on Saturday if you want.
01-14-2013 08:23 AM
1turbofocus Have to agree with a Vac leak , take the spacer off it doesnt help and as you can see is more trouble then its worth

You list a xcal3 use it to datalog and see what the problem is , if you want to email me a datalog I dont charge to look them over and tell you what I see wrong

Tom
01-14-2013 03:52 AM
mikebontoft vacuum leak would be a very likely thing to check for.
01-14-2013 03:49 AM
zetecDon Moved to "General Technical Chat". It could be a vacuum leak or your first o2 sensor has gone bad. You might want to see if removing the TB spacer will help.
01-13-2013 09:53 PM
H82BEU
Check Engine Light Problem

I installed a Steeda throttle body spacer a couple of months ago. Now about every 2 weeks give or take I get a P0171 code (System Too Lean Bank 1). Everything is tight and installed the way it is suppose to be. Anyone have any ideas? It is tuned by FSWerks I wonder if that makes a difference?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:28 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.