Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > 2.0 sohc will not start

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: 2.0 sohc will not start Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-10-2015 06:58 AM
amc49 Most people's interpretation of 'good' compression quite frankly is highly misplaced, the numbers are the only thing that count here. Saying it's good yourself could easily cost you PLENTY when you get sent where you don't need to be.

Like saying the battery is good because the lights seem bright, can't count how many bad batteries (and rookie brains) that covers.

The SPI engine is well known for sucking wallets dry when all someone had to do was give the actual numbers. If not good then you waste your time with anything else you can think of.
03-08-2015 07:15 PM
keppieed I have the same exact problem with my 2003 2.0. its been overhauled even. same exact problems and symptoms. I have checked fuel and spark. those are good. I just pulled cover off of timing belt and it looks good. I was curious what you found out the problems to be????
need help!
01-12-2013 10:10 AM
BC_ZX3 No mention of a compression check...
Timing belt age? If fuel and spark look okay, I'd do a quick compression test to rule out obvious things like a jumped timing belt, loosened timing belt tensioner, etc.
01-11-2013 07:21 PM
focusonfast
2.0 sohc will not start

hello everyone i hate to just sign up and have to post a problem but i didnt know where else to turn. i have a 2003 focus se with the 2.0 sohc. it has been overhauled and has the head repair done. i have put about 20,000 miles on it since then with no problems but yesterday it would not start. i checked for codes and there are none. i checked for spark and it is good. the fuel pump runs for the two seconds like it should. i have a manual but its not too good because it covers all engines. it says to check fuel pressure with a gauge on the rail but the spi does not have a port on the rail so what i did was dissconnect the fuel line at the rail and turned the key on. for the two seconds it shoots gas like six feet so i kind of rulled out the pump and the filter but it sure acts like a fuel problem because it tries to start at times like its getting a little fuel sometimes. then i thought maybe a pressure regulator but found out it has no reg just a sensor on the rail so i checked the connections on it and made sure the vac line had no fuel in it. so i thought maybe a timing sensor but i used my cheap code reader and can see rpms while the engine is cranking so i ruled that out. thats about all i know to do so i was hoping someone could tell me where to go from here like maybe some way to see if the injectors are getting a signal to open or if it could be that pressure sensor on the rail but i would think it would at least start...thanks for your help...ron *ok went ahead and did a compression test. it has good comp and even on all cylinders**

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:13 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1