Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Strange Starting Problem

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Strange Starting Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-30-2012 08:06 PM
Dardas
Quote:
Originally Posted by whynotthinkwhynot View Post
No, cranking but not starting is a sign of a bad fuel pump. Clicking and not starting is a sign of a loose battery terminal, loose starter terminal, bad starter, or bad battery.
Yes, but that is if the fuel pump is completely gone. If it is still working but not functioning right it is about to go, if could do that. I have heard cases of that before. Which in this case it might be going bad. The fuel pump was just my opinion of another consideration to take into account.
12-30-2012 05:47 PM
whynotthinkwhynot
Quote:
Originally Posted by Dardas View Post
Another issue that i've heard if it is clicking and not starting is a bad fuel pump
No, cranking but not starting is a sign of a bad fuel pump. Clicking and not starting is a sign of a loose battery terminal, loose starter terminal, bad starter, or bad battery.

If you tried starting several times without success and turned the key off each time, then you might have flooded the engine which will cause symptoms like those of a bad battery- slow cranking, non-starting. If you don't turn the key off, then it won't spray another startup fuel charge. If you think you're flooded, do this: Key off, press and hold accelerator to the floor, turn key to start- no fuel will be sprayed- when the engine sputters or starts- let up on the accelerator. Now start normally if it's not running.
12-30-2012 05:17 PM
Dardas Yeah i would start with the Battery and Starter... See how old the battery is, and depending on your milage, if you have high miles and never replaced the starter it might be that. Another issue that i've heard if it is clicking and not starting is a bad fuel pump but the check engine light might come on. Also, if all the dash lights come on when you start the car and it clicks might be a bad battery because mine did that and it was a bad battery
12-30-2012 07:33 AM
markwb Well, I'd start with the battery, sounds like low voltage condition. How do the battery terminals and connections look? A new battery and re-work of battery cables and connections (clean and lube) may be in order. Is it the oem battery?
12-30-2012 02:46 AM
Jerryillz07
Strange Starting Problem

So over the past week or so my car at times has had trouble starting. I'll turn the key and it will just click, start to turn over but couldn't crank. Nonetheless it would eventually start...this problem had gradually worsened in the past week to the point where I've become less confident that it would start. Finally today when leaving the grocery store the car wouldn't start. Just clicks. It sounded a few times like it would almost want to start but wouldn't fully crank. Tried to jump-start it to no-avail. The dummy light never came on as it had for the alternator when that died so I'm assuming its not that. Could the battery be completely shot? Starter possibly? Could it be something more in depth?

(Lights/radio etc. turn on)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:58 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat