Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Poss bearing noise

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Poss bearing noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-26-2012 02:58 AM
elsolo Too bad the OP doesn't have a Duratec, he has a Volvo 5 cyl.
He would get better knowledge of his engine from a Volvo forum.
12-24-2012 09:24 PM
dyn085 Moved to DURATEC Performance (2003-2011).
12-24-2012 09:09 PM
korkyst3 ok guys, the update, so after having watched some good filming from you tube i now know what the problem is. It would appear to be the oil housing diaphram this apparantly is a weakness on the second generation T5 or ST, Volvo recalled all of these engines but Ford didnt see the need, yeah right. If you remove the dip stick or take off the oil filler cap while the engine is on idle and whistleing away it will automatically stop you will also hear a big sooking noise as you do this. One guy has changed his 7 times in the year i find this hard to believe but as i said it does seem to be a problem, so the unit cost is approx 245 with delivery and VAT this includes the breather pipe that can be broken when changing however this job can be done by a DIY'R saving you aout a 100 plus in labour and VAT, this price is quoted from " Puma Speed " as of 24 / 12 / 2012.......
12-24-2012 11:02 AM
FLYLOW Wrong sect
12-23-2012 04:34 PM
korkyst3 ok mate finish work tomorrow then off for 9 days for the holidays so weather permitting i will give it a go. Thanks for your help.
12-23-2012 04:31 PM
felixthecat
Quote:
Originally Posted by felixthecat View Post
Have you checked the asseseries= water pump/alt/power steering/ idler's? Try removing the drive belt & running the engine for a short time.
Like I said earlier. Remove the Belt= take the belt off & run the motor w/o the belt for a short time= meaning less then a few minutes, & see or hear if your noise is still there.
12-23-2012 03:40 PM
korkyst3 Hi mate, i did load up the alternator by putting everything i could on but it didnt get any worse, i have tried turning the steering as quick and as slow as i can but no difference, my mate who is totally clued up on the ST thought at first it might be the turbo as it has done 80000 miles even thought the engine was rebuilt all the other parts are as old as the car, but the fact that the noise stops with the engine he said it cant be that as the turbo spins on for about 30 secs so i guess the noise would too. He had a feeling it might be the water pump bearings but he was only listening to it via a mobile. Any thoughts.
12-23-2012 03:31 PM
felixthecat Have you checked the asseseries= water pump/alt/power steering/ idler's? Try removing the drive belt & running the engine for a short time.
12-23-2012 02:50 PM
korkyst3
poss bering noise

Hi Guy's just joined so 1st things first, Hello to you all. Right i have a focus
st3 and have developed a kinda whirring noise from the engine almost like something is dry. I have had the engine rebuilt 10000 miles ago, in that i had RS pistons and con rods fitted along with a full Mongoose de-cat RS injectors and a 330 Jamsport re-map also it has a K&N panel flter for now. Now performance wise i have no complaints the boost gauge sits in the red through every gear not that it gets hammered all the time. However this noise seems to be worse at about 2000 revs and it stops when the engine shuts down it kinda slows down the whistle or whirring as the engine stops, a couple of seconds max. All levels are good, any help would be very much appreciated. Thanks guy's
12-23-2012 02:31 PM
korkyst3 Oooops thanks
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:05 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat