Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Wheels & Tires - Sponsored By Tire Rack > Front End Clunking

Wheels & Tires - Sponsored By Tire Rack The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.
Sponsored By:
Tire Rack


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Front End Clunking Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-22-2012 04:40 PM
vermen1993 I had the same problem above and it ended up being end links. Bring it to a shop and tell them they're loose and they'll tighten them down for you for cheap.

Sent from Stefan 's Phone
12-18-2012 11:06 AM
Focuselmo03 Hello all,
I'm new here I have a small thud sound maybe something's is loose or broken?
I'm thinking strut, I only hear it when I go over speed bumps
My focus is 2003 zx3 201000 miles runs awesome! Never any issues and always taken care of this car! now this thud sound showed up a few days ago (please help me find this issue)
Have a great week to all
11-26-2012 06:39 AM
02fordsvt If it's not the sway bar end links, my guess is that you probably have worn out lower control arms: that's what the noise turned out to be on my car. Have you tried picking the front wheels off the ground yet? Jack up the front of the car and see if you get any movement from the front wheels. If so, something is definitely worn out somewhere and you should be able to look underneath and see what's moving.
11-25-2012 11:00 PM
bringler26 Make sure the end-links are tightened down completely, ask me how I know they could be really annoyingly loud if not.
11-25-2012 07:32 PM
standard No doubt in my mind it's your sway-bar endlinks. Replace them as they cost like $50 and move on. If you replaced your shocks/springs with Koni, you likely lowered. Just accept that swaybar links are part of maintenance now, as a trade of to being lowered.
11-25-2012 07:12 PM
vermen1993 I replaced all of my shocks/ springs 5k miles ago with Koni shocks, and the tie rods/ end links about 22k miles ago with Moog adjustable ones. The reason I would think it's a bushing or off-centered sway bar is the fact that it's coming from under the sub frame.
11-25-2012 07:03 PM
1hotfocus First of all, I doubt its the bar being off centered or even the bushings. I'd check the sway bar end links that go bad after 60k or so and being lowered makes them wear faster. Replace those and see if the noise goes away. If it doesn't, check your strut bar upper mounts. Make sure the lock nut is super tight. Again, if you've changed your struts/ shocks and reused them or even not tightening them enough (most think they are but aren't) will make noise. If its neither of those then I'd check the bar being off centered, but unless you hit something crazy then I highly doubt the bars off centered. Good luck. Also mileage? Have you changed out any suspension things before? If so, what? More info will help!

Sent from my SGH-I717 using FF Mobile
11-25-2012 06:56 PM
vermen1993
Front End Clunking

I searched around and found a couple useful links as to what this might be, but they didn't give any descriptions. Something in my suspension is going and I'd rather fix it now, when it's still above freezing (barely). When I drive over any sort of bump in the road or when I pull into a driveway etc, my front end makes a sound that's sort of like metal on metal, hard to describe. From what I searched, I saw that there was the possibility of both my sway bar and my bushings. I laid next to the car and had my brother push down on the front end to hear where it was coming from and it seemed to be coming from right under the front sub frame. If the sway bar is not centered anymore, how would I go about a) seeing that, and b) re-centering it. Any other ideas on what it could be would also be useful. Thanks!

Stefan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:17 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.