Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Starting issues????

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Starting issues???? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-17-2012 09:06 PM
Mystic544
P1246

So - a friend brought over his killer SnapOn scan tool tonight...
Didn't read any issues initally, but this code came up after running for a while:
P1246 - Alternator Load Input

1st thoughts were maybe a bad ground (but where to check???)
? -Anyone have experience with that code- Thoughts???

Thanks again .... TimmaY

Oh- after cleaning the throttle body & IAC, checking wires and useing electric parts cleaner on connections, pulled the injectors cleaned and looked at the O rings and put a new fuel filter ... she started fine twice today and drove pretty darn smooth.
12-13-2012 06:40 PM
sailor That injector thought is for the injector itself, not the o-rings for it"s installation...

PATS failure lets it crank but not fire, but you WOULD get a flashing dash light for that - the same one that flashes slow when you lock it up...
12-13-2012 05:06 PM
Mystic544 Thanks for the thoughts!
I was planning on pulling some stuff and checking the situation out - try cleaning the throttle body & IAC while checking wires and vac lines. I will add pulling the injectors and looking at the O rings...
After she started, it only ran rough for like 15 seconds - kind of like she either wasn't getting enough fuel or getting too much fuel. After she settled down, I drove off...
The battery cranks with no issues...but since I currently only seem to make short trips, it might not hurt to check the charge.
I guess my wonder on the Fuel Pump would be, if it is going out - why is it only a start up issue and not a problem while driving??? No hesitation when I step on it or decellerate. And do they actually progressivly get worse or just go dead???

I also had a random thought - what if the Key is going dead (PATS)? Does that not even allow the car to turn over OR does it allow it to turn over but not fire? Being a 2003 one has to wonder how long those Keys last???

Thanks Again - TimmaY
12-13-2012 01:30 PM
SVTisRight4me before u do anything else i would go back to where u got the battery and get them to test it.; probably not the problem but its worth a shoot considering it works some times and not others. but it ran rough at first so its probably not it. worth a shoot.:)
12-13-2012 12:55 PM
sailor Well, that second post gave me ONE idea, but I'll admit THIS idea doesn't QUITE add up to a no-start....

Starting up after sitting a while, then running rough & smoothing out, SOUNDS like possibly a "flooded" situation. One cause that's only occasionally seen is an injector that doesn't seal and leaks fuel into the cyl. after shut down.

(there's another similar issue possible I remember seeing here, but I need to check details on that)

You might try the "flooded" starting procedure (foot to the floor to cut fuel injection) next time & see if that helps.

Luck!
12-13-2012 12:38 PM
crazy_urn I don't know much about the SVT, but sounds like it might be a fuel issue.

probably not a fuse, i don't think they cause intermittent failures, but there is no harm in looking at it.

it could be wiring, but i would bet fuel pump is most likely culprit.
12-13-2012 12:18 PM
Mystic544 ??? Nothing....

Well - went back late last night to give her another try and sure enough, she turned right over. Ran rough at 1st but drove home like a champ...
No idea why letting her sit all afternoon "changed" anything - don't know what to think about this issue????
12-12-2012 06:54 PM
Mystic544
Starting issues????

2003 SVT Focus
77xxx miles, new battery last month, new fuel filter maybe 6K miles ago...

So - the last couple of months the Focus has had a starting issue from time to time. Sometimes she will turn over and run for a second then die and other times she just cranks but no fire. In the past I would check a few things or maybe disconnect the battery or just give her some time and she would fire up and be fine for a few weeks - but not today, had to leave her in the parking lot at the gym :( Turns over like a Champ but today just seems/sounds like no fuel is being sent at this point??? The SVT Focus fuel pump is pretty high volume and you can hear it kick on a send fuel before you try and turn her over (that is, when it is working)...
Is there a diagnostic tool that can maybe give me some direction???
I'm wondering if maybe the main fuse (not the blue 15amp, but the bigger box one) is going out, but really no idea how to tell if those are bad?
Maybe a relay? or bad wire or ground?
or Maybe the fuel pump is going out ... but would guess those things last longer then 77K miles
Any suggestions or ideas??
Thanks for the help - Tim

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:29 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat