Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus > MFT 3.5.1 The Good...

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: MFT 3.5.1 The Good... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-14-2012 10:42 PM
12_T_Hatch Bolto what do you mean? What is a "sat"? I don't follow ya... To slow here....


Sent from my iPad using FF Mobile
12-14-2012 05:19 PM
Bolto I went to my dealer today to get the works package done and a rattle fixed. To my surprise, they updated the MFT, including the Nav card to A4 (that's the newest one right).

So far so good - I'm liking the ability to just say the Sirius station name, but I'm sad that they didn't apply the same ability to the Sirius SATs. You still have to say "Sirius" and "SAT #" separately.
12-13-2012 01:27 AM
12_T_Hatch
Quote:
Originally Posted by philh View Post
Did you get your windshield wipers doing the phantom wipe fixed?

Mine does the same thing and dealer has no idea.
Yea, the dealership reprogrammed all the nodes with the latest update plus replaced the sensor. Overall they took almost a week but they fixed it and that satisfies me!


Sent from my iPad using FF Mobile
12-13-2012 12:30 AM
flingwing1969
Quote:
Originally Posted by copernicium112 View Post
Things like just being able to just say "Play <title>" without having to say "song", "artist", "album name", "genre", etc. in there. You can just say "Play <Sirius station name>" without having to tell the system "Sirius" first and then the station name on the second prompt. You can just say "AM <frequency #>" or "FM <frequency #>". Things like that.
It's actually easier than that, you can simply say "50s on 5" and you're there. Very nice.
12-12-2012 10:20 PM
philh
Quote:
Originally Posted by 12_T_Hatch View Post
While my car was in the shop for my windshield wipers doing the phantom wipe, they installed the new update.
Did you get your windshield wipers doing the phantom wipe fixed?

Mine does the same thing and dealer has no idea.
12-12-2012 03:52 PM
csvt2060
Quote:
Originally Posted by Fo4Ro View Post
Thank You so much!!... do you also know what triggers my rear camera guides to disappear? I manually put them on, then they magically disappear by the time I drop off my daughter at school.
It's a bug. It's happened several times after using the auto park system and several times randomly on it's own in my 2013 Escape. Fix a few bugs......create a few new ones. Sigh
12-12-2012 09:29 AM
red-i ah so at least you can give a single command for the temp. good stuff.
12-12-2012 09:28 AM
copernicium112
Quote:
Originally Posted by red-i View Post
if i say "play led zeppelin" i get the "please choose" but no list on screen. it should either show a list or prompt "please specify song, artist or genre" followed by a list.
I found this one right after I had it installed as well. If you say "Play <name>" and that name happens to be the name of a song and an album or an album and an artist it will say "Please choose" and give you nothing to choose from. I was still staring at my map screen wondering what to do. Eventually it gave me the "I didn't hear anything" tone and said it found a song and album with that title, which would I like.

Quote:
Originally Posted by red-i View Post
if you're listening to tunes though, you still have to say "climate" before setting the temp. not a big deal as I never really use voice commands for setting the temperature.
Played around with this on my way home last night. I was listening to music USB and said "Climate 72 degrees". It asked if 72 degrees was what I wanted. I said yes and it switched from 70 to 72. For the hell of it I tried switching it back (still in USB music mode) by saying "Temperature 70" without saying "climate" first. Thought I was on to something as it gave me the "command accepted" tone. Turns out I wasn't on to anything as it simply switched me to AM 1070. Guess it heard "temperature-70" as "ten-seventy". Wacky MFT!
12-12-2012 08:56 AM
copernicium112
Quote:
Originally Posted by Cfcastro View Post
What happens if u upgrade without getting the updated nav card? How quick can u get the new card?
Quote:
Originally Posted by PratoN View Post
They're expected to start shipping in January (allegedly), but you might not see yours until sometime in February depending on how they send them out (alphabetically, VIN, date of sale, etc.)
Now that it off of TSB-only and is in general release, I wonder if those of you with Nav that don't want to wait that long can simply go to the dealer now for install and have them provide you with a new card without having to play the "convince them that you need it" game required by the TSB. Might be worth a call.
12-12-2012 08:50 AM
red-i I found a slight bug

if i say "play artist led zeppelin" i get the "please choose" prompt with a list on screen.

if i say "play led zeppelin" i get the "please choose" but no list on screen. it should either show a list or prompt "please specify song, artist or genre" followed by a list.

the other thing I find a bit annnoying is if I am listing to my whole playlist in shuffle mode (which i do most of the time) and I request to listen to an album or artist, it starts playing the artist but becuase it's shuffled, it starts part of the way through that group of songs. for example i say "play metallica" and it starts playing at track 14 of 36 and moves through, i never get to listen to those first 13 tracks. it should shuffle the selection and start at 1.

on a whole though, the voice commands are really fast now, there's very little delay in playing what i've requested and it works quite well.

if you're listening to tunes though, you still have to say "climate" before setting the temp. not a big deal as I never really use voice commands for setting the temperature.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:08 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.