Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004) > Front of car vibrates when clutch disengaged

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Front of car vibrates when clutch disengaged Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-12-2013 06:14 PM
beatmaniac1 movement at 3 and 9 o'clock = tie rod ? Although vibration wouldn't be related to the clutch engaging/disengaging...
01-10-2013 06:45 PM
stromberg2 Got the car up, definitely the passenger cv joint.The inner rubber boot is completely gone and there is oil all over oil pan and ac compressor...that maybe explains why I have no ac. I did jerk on the wheel both sides and there was a bit of movement on both. What I was wondering is...Is the wheel supposed to have a little movement when moving at 3 and 9 o clock. Or is absolutely no movement the way it's supposed to be?

Thanks,
Stromberg2
12-18-2012 03:49 PM
stromberg2 Leaning towards the cv joint. Front passenger tire squeaks on takeoff. Like I said, it comes and goes.

Stromberg2
12-17-2012 02:34 PM
StephenElsbree1986 I'm still confused you said you need a wheel bearing and you havnt fix that yet, I'm confused BC since you said it's the wheel it's the bearing...... Jack up your car if the wheel give when you pull out it's the bearing if it isn't is what I said before since you Sid it was clutch pedal related
12-16-2012 07:45 PM
Continuous Judging by the problems your are saying you're having I'd have to agree that the noice you are hearing is a throw-out bearing on your clutch fork.
12-14-2012 01:03 PM
stromberg2 No, I'm not sure. Weird thing is it comes and goes. Yesterday, it was horrible, today, not so bad.

Stromberg2
12-14-2012 12:40 PM
nate4027 Sure it's not a cv joint?
12-13-2012 05:59 PM
stromberg2 Ok, I described the problem a bit wrong. What happens is the car's right front wheel, on acceleration, has a clunking sound, like the tire is low or it's loose on the hub. The sound and feeling go away when I let up on the gas. Hit the gas, and it's clunking again. Like I said before, I know I need new bearings, and I could live with that, but the clunking could be dangerous. HHHEEELLLPPP!!

Stromberg2
12-11-2012 05:47 PM
stromberg2 Thanks guys, I'll check it out. I'm leaning towards a bad bearing, as there is a drone from front passenger side wheel.

Stromberg2
12-11-2012 11:27 AM
StephenElsbree1986 Its in the clutch bro. Engine mounts wont cause viberation when the clutch is engaged or disengaged, So its the ToB unit or possibly the Clutch Fork, if it rattles horribly
Quote:
Originally Posted by tukaniSVT View Post
Hmm. I would start with the Motor mounts. Check to see if the rubber on the mounts are still good.

Then start checking for the vacuum leak. But on the clutch ... hmm.

Is the vibration only when the car is moving? And does it become even worst when you accelerate?

If it's when you accelerate, could be a few things. New to balance your tires, need an alignment, bad bearing (as you stated) or bad tie-rods.

Ray
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat