Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Water in the tank, can't get it running again.

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: Water in the tank, can't get it running again. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-10-2012 11:15 PM
amc49 X2. Change mechanic. I'd be looking at the timing belt if very recent, that backfire has incorrect timing all over it. The PCM is not the problem. Mechanic is out to lunch.............
12-09-2012 08:25 PM
BC_ZX3
Quote:
Originally Posted by Nabby View Post
She said she had recently had a new timing belt put on, I asked about the spark plug wires and she's sure they're on in the right order. Is compression testing still my next course, or is there possibly a timing issue, or something else?
A compression test will give you at least an indication if the timing was done correctly or if the timing belt tensioner has perhaps loosened and the timing belt has jumped.

Cofirming the plug wire sequence should be easy enough; they are marked at the coil "posts" and the cylinders are numbered one to four left to right (facing car) from the crank pulley end.

Is it the same mechanic who wants to replace the PCM that did the timing belt? If so, I would re-do all his previous work. No competent mechanic suggests a PCM replacement "to see if it helps" as mikebontoft has already stated.
12-09-2012 04:27 PM
OrangeSVTguy Maybe replace the fuel filter while you're at it if it hasn't been done already.
12-09-2012 04:26 PM
Nabby So, the big hose from the throttle body to the air filter housing wasn't really on tight, it just kinda lifted off, so I sprayed some starting fluid in the throttle body and had my friend try to start the car, and the car just belched a fireball back up out of the throttle body... makes me think there's spark with an intake valve open... I asked a few more questions.
She said she had recently had a new timing belt put on, I asked about the spark plug wires and she's sure they're on in the right order. Is compression testing still my next course, or is there possibly a timing issue, or something else?
12-09-2012 01:28 AM
mikebontoft have you checked the fuel cutoff switch just below the glove box on the kick panel? make sure its pushed in.

please check with starting fluid first if the cutoff is fine. if it runs then its still a fuel problem since you have verified spark. if it doesn't run, check the compression.

do not replace the pcm until your diagnosis leads you there

edit: verify that fuel is flowing through the injectors and that havent been seized. im not sure what water will do, if it could plug the screen or seize them.
12-08-2012 10:52 PM
Nabby
Water in the tank, can't get it running again.

02 Focus SE 2.0L. This is my friend's car. One day it wouldn't start so she took it to the mechanic. He said the fuel pump was bad, then while replacing it, said he found a couple gallons of water had been dumped in the tank, so the tank and lines were drained and refilled with isoHEET added, the spark plugs were all replaced and the holes blown out with compressed air, but it still won't start. I can get gas to squirt from the valve on the fuel rail, and I tested a spark plug by setting it on metal while cranking and got spark. It really sounds like it wants to start but can't quite get there. Any suggestions? I'm going to try starting fluid in the morning. Her mechanic says he doesn't know what's wrong and wants her to replace the PCM to see if it helps, so I have to step in.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:05 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1