Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires - Sponsored By Tire Rack > TPMS not functional?

Wheels & Tires - Sponsored By Tire Rack The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.
Sponsored By:
Tire Rack


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: TPMS not functional? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-05-2012 10:25 AM
gopromiller i think so, Am pretty sure you'd get chimes without sensors. Saw a Youtube video showing that a while back.
12-04-2012 01:10 PM
brent375hh It all works now. There was not a need for the triggering tool.
I hope I can return it.
12-02-2012 10:31 AM
sailor "What happens if I don't have TPMS" is the thread I saw with a LOT of info. & various results from swapping sensors.

On average, it seems like it takes 20 miles or more for the system to "recognize" new sensors - so you were close to that when you tested it.

The TPMS 'tool" may be the only "extra" not needed if you WANTED them to work, though waiting for them to START working without using that seems a bit of a PITA.
12-02-2012 10:28 AM
drostedrummer89 The light will come on if the sensors aren't installed or working properly. I'm surprised you didn't have to train them. No light, no problem.

Matt

Sent from my Galaxy SIII on Tapatalk
12-02-2012 10:21 AM
sailor Aha! - (understanding dawns)

Wife was worried the same way after reading Tire Rack info on sensors, ended up having tires swapped instead of just buying tires & rims and ignoring "idiot" light. (Honda)

Your current results ARE odd, it seems like you're in a "half learned" never never land - where the system is happy that there are sensors, but doesn't know what they should be telling it!

Try the TPMS tool as long as you have it, I'll look back & see if I can find that recent thread where a learning trick without the tool was posted....
12-01-2012 09:55 PM
Red Jay 918 should have saved your money and just spent money on new TPMS valve stems to reuse your original sensors. why buy new sensors when you can just reuse the ones that already programmed & activated.
12-01-2012 09:31 PM
JonathanGennick
Quote:
Originally Posted by brent375hh View Post
Had I ever thought that I would not get error lights and chimes, I would not have spent 168 bucks on sensors and another 45 on a triggering tool.
Am pretty sure you'd get chimes without sensors. Saw a Youtube video showing that a while back.
12-01-2012 07:42 PM
brent375hh Had I ever thought that I would not get error lights and chimes, I would not have spent 168 bucks on sensors and another 45 on a triggering tool.
12-01-2012 06:27 PM
sailor Not quite understanding the issue here.

You mentioned NOT setting the TPMS, either with the "tool" or by one of the "learning" methods I've seen mentioned here, yet you are worried it's not working right?

Unused tool is a waste?

Some have posted that the system will eventually "learn" the new sensors by itself (on newer cars like yours) but I don't remember how long it took. (thinking it's a bit longer than you gave it)

Using one of the self-learning methods, or the TPMS tool, is the way to get it working right immediately AFAIK.
12-01-2012 05:44 PM
brent375hh
TPMS not functional?

I bought a set of aftermarket wheels & tires from Tire Rack for my 2012 Focus. Today I installed them and made no attempt to set the TPMS. Went for a 30 mile drive with no warning. I then stopped and let the air out of one tire to 17 lbs. I drove it 5 more miles without warning.

I know the car works since I got a nail in a tire this summer it showed a warning light at 19 lbs of air.

Any ideas?

It looks like I wasted money on the TPMS tool if nothing else.

Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:35 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat