Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > The check engine light that won't die

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: The check engine light that won't die Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-06-2012 12:24 AM
amc49 I don't know where some of these others come from but when I see a set of 4 coils on a single unit I call that a coilpack.

Pull the coil and look at it carefully on the outer case in bright light. These commonly crack small cracks that can be just about anywhere on the coil case plastic. It is VERY common to misfire only in little bits on these, I've lost 4 now to it and not a one misfired 100% of the time, only very slight cutouts under load, they idled and low load/rpm beautifully. The cracks let moisture in to corrode wires, the miss will be very light at first. I never registered a single DTC during all fails. Look VERY close at the wiring going right into module too, common for wires to crack there at insulation to make same problem, they were too cheap and the wireloom there is too short, MAF sensor pulls loom the other way to crack wires at coil connector. You can buy the connector, I rebuilt one for mine for maybe $2.
12-04-2012 04:24 PM
BennK Thanks cbdallas and the rest of ya, hopefully i can get this squared away!!
12-04-2012 03:42 PM
cbdallas If there's the slightest flaw in the module circuitry, or the heat has compromised it and that cylinder isnt' getting consistant spark, there's your misfire.

If it's not the module, it's gotta be the injector, and unfortunately, unless someone's able to do a definite diagnosis, your chances are 50-50 for either having an issue.
12-04-2012 03:31 PM
BennK it looks to be a square module then. :)
12-04-2012 03:16 PM
cbdallas Ok, if your car does indeed have spark plug wires, tell that 'guy' that you don't have coilpacks.

Next question..does your engine have a mechanical distributor (round), or a module (square or rectangular) ?

Another source of a misfire could be from a bad connection at the fuel injector for that cylinder, or a malfunctioning / leaking injector.

I once had an Oldsmobile that stumbled & occasionally backfired on startup because one of the fuel injectors leaked into the intake manifold when the car was shut off.
12-04-2012 03:11 PM
BennK Yes i replaced the spark plug wires. the guy i talked too had told me that if the coil pack was bad it would misfire during operation and not just on start up. Oh and dont worry if you feel like your asking me a dumb question becouse i feel like the ones i ask are prolly a bit mechanically retarded myself. Any help or questions that would assist me go ahead and fire away. thanks for taking the time to help!
12-04-2012 03:10 PM
mac.mogul Are you experiencing a problem after replacing the hardware?

If not, you need to unplug the battery for several minutes and hook it back up. That should clear your code and CEL if its all been fixed.
12-04-2012 03:06 PM
cbdallas Don't mean to ask a stupid question, but you said you replaced the wires (spark plug wires?) yet you've been told that the code means you have a bad coilpack. Does this engine have a distributor & wires or a coil-on-plug ignition?
12-04-2012 03:03 PM
BennK
The check engine light that won't die

So i have a CEL that came on and kicked back a code that says the 4th cylinder misfired on start up. I replaced the spark plug and i replaced the wires. I was told if it was a bad coil pack that it would read a constant misfire. I"m at a loss with what to do now and i would hate to bring it to the shop for an easy fix. Any ideas?


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:43 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat