Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > Any way to connect sub to stock radio??

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Any way to connect sub to stock radio?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-06-2012 10:26 PM
gurkpimpin http://www.youtube.com/watch?v=41JeVWUjW8g

Sent from my SPH-D700 using FF Mobile
12-06-2012 10:13 PM
gurkpimpin My wire is the the same thickness as a speaker wire did you connect to a existing fuse or into a new fuse..

Sent from my SPH-D700 using FF Mobile
12-05-2012 07:22 AM
SvviftSVT Tried different fuses, can't use the radio fuse since it's always hot.

I'm almost convinced it's the power wire. There it's a voltage spike once the car is running
12-05-2012 12:48 AM
gurkpimpin Or try running it off the radio fuse

Sent from my SPH-D700 using FF Mobile
12-05-2012 12:47 AM
gurkpimpin Try it running off a different fuse and did you tie it into a fuse

Sent from my SPH-D700 using FF Mobile
12-04-2012 08:12 AM
SvviftSVT after doing more research... i think the power wire is too small, so we are going to get some 4ga (or 8ga since its a smaller amp/sub combo) and start with that.
it plays and hits hard with the key in the acc position, just not once the car is started.
also going to try to get the loc box at the end of the week.


the amp is weird though (to me at least).. there is no external vents for it. i know its not unheard of, but all my amps have vents. lol


edit:
it has to do with the amp getting the signal from the radio..
we started the car with the radio off, the amp turned on and was good... once we turned the radio on, it put the amp back in protect mode.

and on ACC, the capacitor reads right around 12-12.5 but when the car is running its up to 14, sometimes 16
12-04-2012 07:50 AM
02fordsvt Is the amp known to be a good? That's really the only idea I have unless the amp is getting a power surge on start up.

One thing you could try is to unhook the remote wire, start the car, and put the remote wire back in and see if the amp will run. That way the amp is not on when the car is being started. Just a somewhat random idea but it may be worth a shot.
12-03-2012 10:21 PM
SvviftSVT We have checked all wiring and tried the rca tap method.

This is really pissing me off
12-03-2012 10:20 PM
SvviftSVT Ok. So we got it all wired up. It plays perfectly... Until we start the car, then it goes protect mode.
I'm at a loss.
12-03-2012 01:02 PM
SvviftSVT ^^yeah i had sent that to him...
he's trying to find it locally to get it done today.

Thanks.
I will be the installer. lol
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:58 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.