Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Brakes, Suspension & Body Chassis > Front suspension bottoms out on small bumps

Brakes, Suspension & Body Chassis The place to go for answers on brakes, suspension, camber, alignment and more.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Front suspension bottoms out on small bumps Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-02-2012 02:13 PM
ChrisRobin You could always use a small piece of garden hose and clamp that on the bar with a regular hose clamp. The edge of the garden hose won't eat the bushing (or small piece of coolant hose)
11-27-2012 02:26 PM
Malpopies
Quote:
Originally Posted by SVTisRight4me View Post
haha same here! i have a 3 door svt got a month ago 75k miles. u need new struts i just got mine for the same reason. ur missing a ruber bumper in the struts if it sounds like medal to medal. now mines all better.
take to just a local shop
SVTisRight4me, i believe you've missed a lot of info about this subject. Scroll up and take a look at the photo i've taken showing the issue about the 'clunking while diving' issue.
11-27-2012 12:46 PM
SVTisRight4me haha same here! i have a 3 door svt got a month ago 75k miles. u need new struts i just got mine for the same reason. ur missing a ruber bumper in the struts if it sounds like medal to medal. now mines all better.
take to just a local shop
11-27-2012 12:19 PM
Malpopies I'm a little busy with my newborn right now, but soon i'll make steel brackets that will lower the mounting of the top link to the strut, thus lowering the sway bar itself about 1 1/2" and that will fix it for good.

I tried hose clamps, but they rub on the steel bushing mount and i'm pretty sure they also destroy the bushing fast. Another user reported professional clamps, but installing them, well you know how easy that is..

I'll experiment with the brackets to lower the bar, that shouldnt affect it's function as it's still properly mounted, but a little lower.
I've also installed 'Autocraft front round base coil spring boosters #AC181901' and those really help prevent serious dives, especially on FRP springs.
11-27-2012 11:38 AM
Geezer There have been quite a few reports of sway bars creeping to one side or the other. While trimming the bolt may prevent it for a while the true way to fix it is to properly align the bar and then place clamps on either side of the bars center mounting bushings. Something as simple as hose clamps have been used with success. For a more professional looking solution some have used clamp on shaft collars from McMaster-Carr.
11-26-2012 11:56 PM
Malpopies yup, the sway bar was to blame..
It feels like the front end is bottoming out, but it's actually not the noise of the coil springs being fully compressed or the damper, it's the end links' bolt hitting the unibody everytime you hit a decent size bump!

Sway bar shifts over 4/3" left or right and this is what you get. Take a look and if you have a dent in that area, you have found the problem.


I've cut off the excess bolt and it's good for now.
If only i knew, i wouldn't buy new shocks and/or struts, new links and wasted days driving angry...
10-26-2012 12:23 AM
Malpopies
Front suspension bottoms out on small bumps

So i bought a 3rd owner SVT and it had few suspensions issues from previous owner but i replaced them all and its tight. But, the main dilemma is, the front struts and springs.

I bought the M-18000-ZX3 kit from Tousley Ford and installed it. The Focus drove like brand new, straight out of the factory! For the first 500 miles that is...

Now its back to bottoming out on highways and roads and even while turning i hear the strut hitting the shock tower like a sledge hammer, mostly on passenger side!

So i called Tousley parts and spoke to a guy with an SVT that has KW springs and bigger wheels. So i told him about my NEW dampers and that they dont dampen much. He said that the front springs are most likely shot and he told me that FRPP springs would be better over stock.

So today i installed FRPP springs (M-5560-ZXM) and its even worse than on the stock SVT springs!

Has anyone had this issue, because i love the car, but i just dont want to drive it anymore due to the bottom outs...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:15 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.