Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > SPI Performance (2000-2004) > 2004 crank no start

SPI Performance (2000-2004) The place to chat about any 2.0L Split Port Injection engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 2004 crank no start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-26-2012 05:27 PM
doubles
Quote:
Originally Posted by Benton14 View Post
Appears to be the starter relay/solenoid/coil is not working, or not getting a +12v signal to perform. Either way, you will need to take the problem solving to that relay, to find out if the ign switch is outputting on the "start" position, or if the relay is just not responding to it.
^^^^ Agreed had this happen to me on the same car somehow wire had wore loose and wasnt getting proper connection. then after that was fixed 3 days later solenoid went out
11-26-2012 02:07 PM
Benton14 Appears to be the starter relay/solenoid/coil is not working, or not getting a +12v signal to perform. Either way, you will need to take the problem solving to that relay, to find out if the ign switch is outputting on the "start" position, or if the relay is just not responding to it.

car hire gold coast
10-27-2012 02:59 PM
ddogg777 need more details, is it cranking strong?
10-27-2012 10:18 AM
bigrigjim
2004 crank no start

i have a 2004 with 2.0 spi wife drove it turned it off will not restart getting fuel, fuel pump working, getting spark. tries to start but wont. tried a little starting fluid, would hit but not start. can anyone help??? thanks Jim

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:52 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat