Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > TSB 12-11-01 Posted Today - MFT v3.5.1

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: TSB 12-11-01 Posted Today - MFT v3.5.1 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-20-2013 10:40 AM
dan burke Hi All,
I need help on the Wallpaper Editor function.
Wallpaper files cannot be deleted (even if I press the "delete" button, the file is still there)
Additionally, the system does not load new files from my USB drive.
I followed the recommended file sizes.
Anyone with a solution to this?
Thanks
02-22-2013 08:26 AM
lewisra
Quote:
Originally Posted by slybarman View Post
It has been a while, it may have been a self extracting exe. I definitely remeber extracting files to the thumb drive.

Sent from my Galaxy Note 2 using FF Mobile.
It is a self extracting exe. It need to be extracted to the root directory of the thumb drive. The autoinstall.lst needs to be in the root directory and everything else in the SyncMyRide folder, after the extraction.
02-22-2013 07:38 AM
JayDeZ
Quote:
Originally Posted by DoubleD2012 View Post
I just downloaded the file from the URL in the PDF file from the first post in this thread. It downloaded an exe file from a Dropbox account. I am a Mac user so I just dragged the exe file onto my USB stick and thought this would perform the update. I followed the instructions on the PDF, doing the master reset and then inserting the USB stick but nothing happens. Am I supposed to execute the file and then place whatever files it produces onto the root of the USB drive?? I got in my A4 card I ordered at syncmyride so I'm ready to do this update. Someone please let me know how to get the correct files onto the stick/what the name of the files are.
Thanks!
Derek
On a Mac you must reformat the drive before installing the MFT software on in every time. If you open Disk Utility you can do a quick format. You must choose FAT32. After that go to syncmyride.com and download the software directly to the thumb drive.

For some reason, if you don't reformat the drive, even it it was previously used or an update, MFT will not recognize it.
02-21-2013 09:33 PM
slybarman It has been a while, it may have been a self extracting exe. I definitely remeber extracting files to the thumb drive.

Sent from my Galaxy Note 2 using FF Mobile.
02-21-2013 09:24 PM
DoubleD2012 I don't remember it downloading a zip just a 1.32gb EXE FILE. I'll have to check it again when I get home in an hour
02-21-2013 09:22 PM
slybarman Yes, you must extract the .zip to the thumb drive.

Sent from my Galaxy Note 2 using FF Mobile.
02-21-2013 09:05 PM
DoubleD2012 I just downloaded the file from the URL in the PDF file from the first post in this thread. It downloaded an exe file from a Dropbox account. I am a Mac user so I just dragged the exe file onto my USB stick and thought this would perform the update. I followed the instructions on the PDF, doing the master reset and then inserting the USB stick but nothing happens. Am I supposed to execute the file and then place whatever files it produces onto the root of the USB drive?? I got in my A4 card I ordered at syncmyride so I'm ready to do this update. Someone please let me know how to get the correct files onto the stick/what the name of the files are.
Thanks!
Derek
02-18-2013 09:56 PM
jasoncd Okay, I just spent some time in the car trying to diagnose this further. First up, I did a master reset. This didn't change the issue.

After the reset, Sync was set to 'Novice' mode. Sync would verbally confirm back to me the correct track name, and then play some random track. Weird.

Well, that got me thinking. I checked my ipod, which was set to shuffle songs, and turned that off. Success, awesome! It now worked great. HOWEVER, as soon as I set shuffle back to on through MFT, it's right back to how it was.

Which really sucks. I like having my ipod going through shuffle, and if I hear a song I want to listen to, then I simply tell Sync to play it. Now it seems like the only way to continue to use it like that is to add the extra steps of telling Sync to turn shuffle off before requesting a track, and back on when I'm done. Such a dumb way to operate - I can't believe they'd take the time to update how their shuffle functionality works with this update. Right? There has to be something I'm missing here.
02-18-2013 07:35 PM
jasoncd Kind of a weird issue after installing the update, and searching hasn't yielded any results.

After the update, I plugged the ipod back in and everything seemed normal. After a long period of indexing and building voice commands, I tried using Sync. The problem is, Sync now gets every request to "Play track X" wrong. Every single time. I was having about 95% success rate prior to this. Sync will recognize the command, but it will just play the wrong song. AND it will play a different wrong song every time.

To get even weirder, "Play artists X" works just fine like it always had. I had no issues at all before the update. Any ideas on things to try?

EDIT: I've tried removing my ipod, changing the songs around and having it re-index, but issue as persisted for two weeks now.
02-16-2013 04:19 PM
CliftonBruce Did the update from Syncmyride.com... downloaded but it took a GREAT deal of time once it hit 99% for the download.. Anyway.. ordered the new navi card from the site on a Saturday.. got it on Tuesday .. not bad.. All seems to work well.. and now they put the temp back on the touchscreen too. so I don't have to squint to see what the outside temp is any more.. SO far it's not giving me any problems..but.. I kind of learned to live with all the other crap that went wrong with the last version.. We shall see.. We seem to always be Ford (and Microsoft's) Beta Testers don't we... They should pay us all for doing it... hahaha
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat