Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Help with timing belt tensioner

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Help with timing belt tensioner Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-18-2012 02:51 PM
Novaxclio Mine is doing the same thing on the tensioner but without the noise, its actually quite smooth compared to the old timing belt/tensioner, is that normal (i have a 2.0L Zetec DOHC VIN3)
02-17-2012 07:10 PM
myke this is on a diesel focus tddi loads more here

http://www.youtube.com/watch?v=_2t2q_PCjVI
02-03-2012 03:12 PM
drostedrummer89
Help with timing belt tensioner

I have been having lots of issues with my knock sensor going off, no matter what the load is. A simple rev, 10% throttle cruise, and WOT. I installed Comp 3's 6 months ago and have had this problem ever since. I replaced JUST the timing belt tensioner because it was chattering and sounded like it also had a bad bearing. it helped, but the new tensioner chatters and vibrates too. I see this as the problem for the KS going off, since its an audible noise, and very close to the knock sensor. the cams seemed to be in spec when I clearanced them. cams were tightened in proper sequence. The cams were used, so I thought maybe they were out of round, but the gears don't seem to show much of that.

SO. Can anyone head out to their car and check to see if the spec needle moves back and forth while engine is running, does it make any noises? You would need to have the timing cover off to do this.

Thanks!
Matt

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:28 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat