Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > Swapping Audiophile System

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Swapping Audiophile System Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-16-2013 07:38 PM
Sully313 Ok.. I picked up a Mach 500 Radio and plugged everything in and it works! I was afraid it wouldn't work since the connections on the Mach radio look massively different.

Next problem is that I don't have all the captured nuts for securing the box. and it also looks like some of the trim panels are different.
11-09-2012 11:56 AM
ah1f39
Quote:
Originally Posted by Sully313 View Post
am i missing a bracket for the top box mount?
Yes. No worries. I made one for the last Audiophile box I installed from a socket holder rail bent to the propper shape.
11-09-2012 11:49 AM
Sully313 am i missing a bracket for the top box mount?
11-09-2012 11:45 AM
ah1f39 08-11 were sedans not hatches, the carpet will be different, but may be cut to work. Turn the Amp arround. Install an Audiophile HU or aftermarket HU with sub out or use an LOC from the rear channel of the stock HU and your golden.

You may have to install the fuse to supply power to the amp. If your wired for the amp, the power supply box should be ready for the fuse.
11-09-2012 11:23 AM
Sully313
Quote:
Originally Posted by Sully313 View Post
I acquired a sub, amp and carpet but the sub has a 09 part number and the carpet has a 08 number. I'm assuming it won't work. I tried a test fit and I think there are subtle differences. The carpet looks like it wraps around the back side of the box too. Also the location of the plug for the amp is towards the back. but the amp could be mounted with the amp input towards the font..

Anyone have info/input on this?







Bueller Bump.
10-23-2012 06:29 PM
Sully313 Perhaps this could be moved to the audio section since its not SVT specific?
10-23-2012 06:22 PM
Sully313 I acquired a sub, amp and carpet but the sub has a 09 part number and the carpet has a 08 number. I'm assuming it won't work. I tried a test fit and I think there are subtle differences. The carpet looks like it wraps around the back side of the box too. Also the location of the plug for the amp is towards the back. but the amp could be mounted with the amp input towards the font..

Anyone have info/input on this?







10-22-2012 08:05 AM
Sully313 I don't want to go that far. I was just trying to take the easy way out and plun-n-play.
10-21-2012 11:50 PM
ah1f39
Quote:
Originally Posted by Sully313 View Post
Mine has the volume control on the column.
With this radio. I'm assuming that this radio lacks the sub harness provisions.
No sub on that. You can use an LOC to hook up a subwoofer. There many how to's.

You will get more bass than the Audiophile by using an LOC from both rear channels.
10-21-2012 11:42 PM
Sully313 Mine has the volume control on the column.
With this radio. I'm assuming that this radio lacks the sub harness provisions.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat