Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Climate Control issue

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Climate Control issue Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-12-2012 04:58 PM
xpartmgr
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile
I was having issues and I ended up using the MFT screen to set everything and after that it was back to normal. Like another poster said, it is a mixed signal between the two. Hope it works for you.
10-12-2012 04:54 PM
FordService
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car...
Hi kxweil38,

Give your dealership a call so they can take a look. Ford certified techs are your best bet when it comes to inspecting and repairing your vehicle. Additionally, I'm happy to get your case escalated to your regional Customer Service Manager; just send me a PM with your VIN, dealer, mileage, and daytime phone number. I'll get things started!

Quote:
Originally Posted by suss6052 View Post
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.
Thanks for the good info, suss6052!

Have a great weekend,
Crystal
10-06-2012 01:41 PM
suss6052
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.
10-06-2012 01:30 PM
kxweil38
Climate Control issue

I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat