Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Motor Mount Question

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Motor Mount Question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-09-2012 07:43 PM
amc49 I bet the motor weight compacts that rubber cone on bottom just like on the earlier models, that mount is a mod of those type. Compacting could easily add up to a half inch of airspace there just as it does on those. They have no bar but they dang sure do get shorter in height in normal use.
10-09-2012 05:12 PM
boardgeneration Here's why I ask.
The new one I will be buying sits right up there.

I imagine it will squish a bit once installed. Or am I wrong there?
10-09-2012 05:08 PM
iminhell All of them I've seen look just like that.
10-09-2012 05:00 PM
boardgeneration
Motor Mount Question

I'm about 90% sure my mounts are bad. I will be changing all 3 of them just to be safe. I'm sure my passenger mount is shot, and the dog bone bushings look like they are missing rubber as well. I haven't looked at the driver side but I'll do that one anyway.
Can someone answer me this? Is there supposed to be a 1/2+ gap from the top bracket to the rubber on the passenger mount? See Pic.


Looking at a new OEM mount it looks as if the mount sits pretty much right up to the top bracket.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat