Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Focus > Blower not working on 1,2

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Blower not working on 1,2 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-07-2012 09:05 PM
02svtf300
Quote:
Originally Posted by motodude696 View Post
Are you sure, it's sounds more like the switch but it could be the resister but usually when the resister Dosent work it will ONLY work on high because that's the only speed that Dosent go thru the resister

Sent from my ADR6350 using FF Mobile
i would agree
10-07-2012 08:59 PM
motodude696
Quote:
Originally Posted by stealthzx3 View Post
it will be the blower resistor. it's behind the glove box. should be less than $30 new.
Are you sure, it's sounds more like the switch but it could be the resister but usually when the resister Dosent work it will ONLY work on high because that's the only speed that Dosent go thru the resister

Sent from my ADR6350 using FF Mobile
10-06-2012 01:36 PM
stealthzx3 it will be the blower resistor. it's behind the glove box. should be less than $30 new.
10-04-2012 09:05 AM
hardtech ahh, motodude696 posted right before I did, and the edit button for the above post doesn't seem to work.

Where can I find the switch, I guess the easy way to get to it. And hopefully my autopart store has a clue on what it is.
10-04-2012 09:02 AM
hardtech No ideas? I would be shocked if I am the first person this happened to.
10-04-2012 09:01 AM
motodude696
Quote:
Originally Posted by hardtech View Post
New person here. Got my 2000 ZX3 grandfather that used to be long to my dad. We pick it up and notice a few new issues from the time we last saw it. One of the bigger key issues is the fan does not work on 1, 2 settings. This means no A/C as well.

On settings 3, 4 the A/C and Recir works just fine.So looking at the forum the best I could tell it was the blower regulator. Went through the 2 hour ordeal to put a new one in. Long behold no change at all. So what should I try next.

This will be one of many threads to get the ole girl up before winter. I do not want my G8 GT out in the winter weather.
it is either the blower motor resister, or the switch my guess is that its the switch. When the reisister goes bad it usually will only work on high. since you replaced the resisiter the switch would be my next thing to change out.
10-03-2012 04:12 PM
hardtech
Blower not working on 1,2

New person here. Got my 2000 ZX3 grandfather that used to be long to my dad. We pick it up and notice a few new issues from the time we last saw it. One of the bigger key issues is the fan does not work on 1, 2 settings. This means no A/C as well.

On settings 3, 4 the A/C and Recir works just fine.So looking at the forum the best I could tell it was the blower regulator. Went through the 2 hour ordeal to put a new one in. Long behold no change at all. So what should I try next.

This will be one of many threads to get the ole girl up before winter. I do not want my G8 GT out in the winter weather.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.