Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Need help, been to dealer 3 times *Bucking missfire?*

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Need help, been to dealer 3 times *Bucking missfire?* Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-06-2012 02:39 PM
metallicanick78 Got it back this mornning, said it ran fine. Anyone know how to datalog with an xcall II so that I can share the data with you guys?
10-06-2012 01:03 AM
amc49 I'm with iminhell, you can't dump that dealer fast enough.................
10-05-2012 01:14 PM
metallicanick78 Im not sure if fule pressure has been checked. There were no codes when this started. It has been getting progrssively worse for the last 2 years! The first dealership trip was about 3-4 months ago, second one was 1 month ago and its still there now for its third trip. A code did pop up once I took the tune off a month ago. Ill have to check which one it was once I get it back. But they said it was a diverter valve or something, "its emmisions related and will not effect the driving, it just wont pass an emissions test." they said.

When I get it back, probably tomorrow, I can try data logging or whatever else you guys think would help. I just will need some instruction or a link to what I have to do. They said they drove it again this mornning and it was in tip top shape. I think they have some kind of data logger that they will give me to drive around with, but its out in another car for at least a few weeks they said. Do I need to download something to a laptop? or can I just use the xcallII? And do I select certaint parameters to record or does it just record everything?

Thanks again guys, I will personally go to the dealership and laugh in there face if you guys can figure this out over the net and they couldent with all there equipment!
10-05-2012 01:06 AM
iminhell Things like this really bug the shit out of me, when both parties are at fault.
Dealer is pointing out many things that have no relation to the complaint. Find a new dealer, now.
Vehicle owner/OP has the tools at their disposal to diagnose the car them selves, an Xcal. Granted they may not know what to look for or what to log, but many of us here certainly do and are more than willing to help save money.


My advice for you is this, don't give the dealership any more money. Pay them what you own them and never return.

Go home and hook up your Xcal.
Scan for any pending codes. The drive home should be enough time for any codes cleared at the dealership to reappear. To help you may want to try and get the car to act up.
If a code appears, post it here.

From there we/I should be able to give you a list of things to datalog that will help point to were the problem lies.

As of now, my guy feeling is an ignition misfire; possibly from water in the plugwells or a damaged ignition coil.
10-04-2012 10:25 PM
RuffnRider77 Have you checked your fuel pressure under load when this is happening. Have seen issues similar but typically they would have no power when symptom occured and not typically intermittent. Just an idea.
10-04-2012 07:16 PM
pasta get it data logged
10-04-2012 05:14 PM
metallicanick78
Need help, been to dealer 3 times *Bucking missfire?*

OK guys, Ive been to the dealer 3 times now with my wifes 05 zx3 atx. It had a steeda intake, borla 2.5 catback and a 93 oct tune from FS. I have since put the stock program back on.
My problem is that under a high load / low rpm condition such as acellerating up a hill at 40-45mph in the highest gear, the car will buck and the tach will jump up and down 100-200rpms like rapid fire. Sounds like a machine gun when its really bad. It does happen in other gears/situations, just not as oftin. And it either drives fine for hours, or it will drive like crap all day. its random.

-first time at the dealer they said, "Thats because your tires are really worn down, you need to buy 4 tires." granted I do need tires, but I think they couldent replicate the problem and wanted to make a buck somewhere. They also said that the upgraded tranny program might help, cost me $200...

-Second time they went for a test drive with me, I got it to barely replicate with the tech and he instantly nailed it, "ignition missfire caused by... who knows what." Thats what I thought originally and I think its obviously that. He hooked it up to his machines and saw a misfire. checked the voltage at the coils, new plugs, tranny flush and a few other things that dident help, cost me $700 more...

-now they say they cant get it to replicate and everything is checking out perfect. going to try driving it again with equipment hooked up in the am. who knows what this one will cost, they have spent "several hours on it"...

What should I do? What should they check? It dosent happen all the time so I know its hard for them to pinpoint it, but a few more trips and I could have bought a new engine! I have my xcall II, can/how do I data log when its acting up so that I can show them? I apprecate if anyone actually read through all of that and im open to suggestions!
Nick

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:33 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.