Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > MFT keeps re-indexing USB music collection

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: MFT keeps re-indexing USB music collection Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-12-2017 08:16 AM
FordIVTteam
Quote:
Originally Posted by 2stepbay View Post
This is specific to Sync 3 and some indexing woes that are carried over from the MyTouch system.

Indexing of my iPod via Sync 3 v1.0 is buggy. Do not know if the coming version of Sync 3 (2.2) remedies the problem. Sure would like to hear from Ford when the latest update will "finally" be released. Rather pathetic there has been absolutely no communication about the on-going delays.

With that said, would you please pass along to Ford the following observations. Thanks Cara.

If I sync my iPod in iTunes, then reconnect in the car, the indexing becomes corrupted. Only remedy is to reset the Sync system. That means having to redo my various preferences throughout the system and pair my iPhone again via Bluetooth, including its various settings.

I finally figured out a work-around to this problem. Note: I travel quite a bit and rent various types of cars. In no other non-Ford rental car have I encountered this type of index problem.
1. Power off the iPod while still connected via USB
2. Shut off the Car audio system
3. Unplug the iPod
4. After updating via iTunes on my Mac computer (connected via USB), dismount the device by clicking on the small triangle next to its name in iTunes
5. Power off the iPod
6. Reconnect to Car USB. It will automatically power on when car is started.
7. After iPod is powered-on, then start audio system.
8. Reindexing is quick and reliable.

If I don't follow these steps, then the subsequent re-indexing to record various sync changes takes a very long time and invariably becomes corrupted. One example: announcing a particular playlist or song I request, then playing a different playlist or song. Again, only a system reset remedies this problem.

Also, if I update my iPod via wifi while the iPod is still in the car and connected to USB, the indexing becomes corrupted.

Lastly, there is no prompt announcing the completion of the indexing. This is maddening. Thinking "it's got to be finished by now", I'll request a song and Sync will answer back "Indexing not complete".
2stepbay,

I wish I had more info to provide about the update, but a release date still hasn't been set in stone. Thanks for providing your feedback and work outs regarding the indexing. I'll be sure to pass this along for you and don't forget the engineers monitor the social site for feedback as well: http://social.ford.com

Cara
01-11-2017 11:36 AM
2stepbay
Quote:
Originally Posted by FordIVTteam View Post
Sure thing! I'm only a post away if anything else comes up. Cara
This is specific to Sync 3 and some indexing woes that are carried over from the MyTouch system.

Indexing of my iPod via Sync 3 v1.0 is buggy. Do not know if the coming version of Sync 3 (2.2) remedies the problem. Sure would like to hear from Ford when the latest update will "finally" be released. Rather pathetic there has been absolutely no communication about the on-going delays.

With that said, would you please pass along to Ford the following observations. Thanks Cara.

If I sync my iPod in iTunes, then reconnect in the car, the indexing becomes corrupted. Only remedy is to reset the Sync system. That means having to redo my various preferences throughout the system and pair my iPhone again via Bluetooth, including its various settings.

I finally figured out a work-around to this problem. Note: I travel quite a bit and rent various types of cars. In no other non-Ford rental car have I encountered this type of index problem.
1. Power off the iPod while still connected via USB
2. Shut off the Car audio system
3. Unplug the iPod
4. After updating via iTunes on my Mac computer (connected via USB), dismount the device by clicking on the small triangle next to its name in iTunes
5. Power off the iPod
6. Reconnect to Car USB. It will automatically power on when car is started.
7. After iPod is powered-on, then start audio system.
8. Reindexing is quick and reliable.

If I don't follow these steps, then the subsequent re-indexing to record various sync changes takes a very long time and invariably becomes corrupted. One example: announcing a particular playlist or song I request, then playing a different playlist or song. Again, only a system reset remedies this problem.

Also, if I update my iPod via wifi while the iPod is still in the car and connected to USB, the indexing becomes corrupted.

Lastly, there is no prompt announcing the completion of the indexing. This is maddening. Thinking "it's got to be finished by now", I'll request a song and Sync will answer back "Indexing not complete".
01-11-2017 08:14 AM
FordIVTteam
Quote:
Originally Posted by MK3 ST3 View Post
I'm behind two versions (I have 3.6 not 3.8). So that might fix it. It hasn't annoyed me enough to update yet.

Might do this over the summer.
Sure thing! I'm only a post away if anything else comes up.

Cara
01-10-2017 11:54 AM
MK3 ST3
Quote:
Originally Posted by FordIVTteam View Post
MK3 ST3,

The temperature shouldn't affect the system and how long the indexing takes. Have you verified that the SYNC software is up to date: https://owner.ford.com/tools/account...p-to-date.html

Cara
I'm behind two versions (I have 3.6 not 3.8). So that might fix it. It hasn't annoyed me enough to update yet.

Might do this over the summer.
01-10-2017 11:52 AM
FordIVTteam
Quote:
Originally Posted by MK3 ST3 View Post
I have issues with my 128 GB USB Drive from time to time (figured I'd resurrect this thread instead of starting a new one).

The main issue isn't the occasional re-indexing (this happens ever 5-6 ignition cycles and usually doesn't effect playback). What is an issue is when SYNC has a problem reading the USB when you first turn the car on. It seems like if after 5 seconds it can't find the last song you had playing it throws out the index, and reindexes the whole drive from scratch (like you just plugged it in fresh).

In the summer, this happens maybe once every 2-3 months. However once it gets cold (especially when it's under 20 degrees) the damn thing does it nearly every time. It's really annoying that the system gives up so quickly at reading the USB drive and begins a new re-index.

I have 8100 songs, 600 albums and 130 playlists so it takes FOREVER for it to re-index (anywhere from 2 to 10 minutes depending on how "much" Sync thinks it needs to re-index).

My question is, has anyone else noticed this temperature disparity? And has anyone found a solution.

I'm happy I have XM because when my USB drive re-indexes it plays the SAME track every time, and frankly I'm sick of that track (so I have to switch inputs until it is done indexing).
MK3 ST3,

The temperature shouldn't affect the system and how long the indexing takes. Have you verified that the SYNC software is up to date: https://owner.ford.com/tools/account...p-to-date.html

Cara
01-08-2017 08:42 AM
IngotMK3 Mine just started this indexing crap, I don't have much music on my iphone but do use pandora a lot via usb. Gonna try the fuse fix.
01-07-2017 05:54 PM
MK3 ST3 I have issues with my 128 GB USB Drive from time to time (figured I'd resurrect this thread instead of starting a new one).

The main issue isn't the occasional re-indexing (this happens ever 5-6 ignition cycles and usually doesn't effect playback). What is an issue is when SYNC has a problem reading the USB when you first turn the car on. It seems like if after 5 seconds it can't find the last song you had playing it throws out the index, and reindexes the whole drive from scratch (like you just plugged it in fresh).

In the summer, this happens maybe once every 2-3 months. However once it gets cold (especially when it's under 20 degrees) the damn thing does it nearly every time. It's really annoying that the system gives up so quickly at reading the USB drive and begins a new re-index.

I have 8100 songs, 600 albums and 130 playlists so it takes FOREVER for it to re-index (anywhere from 2 to 10 minutes depending on how "much" Sync thinks it needs to re-index).

My question is, has anyone else noticed this temperature disparity? And has anyone found a solution.

I'm happy I have XM because when my USB drive re-indexes it plays the SAME track every time, and frankly I'm sick of that track (so I have to switch inputs until it is done indexing).
02-25-2015 11:05 AM
2stepbay
Good Riddance SYNC

Adding to my post of Sept 2013...I'm thrilled I have only 10 months left on the Focus lease. . Equally thrilled Ford has finally decided that perhaps SYNC is not so good an idea after all.

The SYNC system is the absolute worst I have ever encountered in a car system (based on a myriad of rental cars I've used with the same iPod 4G from my Focus during my travels). Random occurrences of "autoplay not available for this device", endless "indexing", or "speech commands not available" have become far too frequent. Pulling fuses is the easiest way out of these loops. And I'm tired of pulling fuses to get the system to work with my 4th generation iPod Touch.

I really like the Focus and hope the next model year (by 1/16) offers a more reliable sound system. Otherwise, I'll be looking to lease something other than a Ford.
09-07-2013 07:48 PM
2stepbay I sync my 4g iPod touch via USB to a Sync system in my 2013 Focus SE.

Yesterday, voice prompt unexpectedly said "index full" blah blah. From there...endless "indexing" on the screen...while no songs were accessible. 1st time this one has happened. There have been other sync problem where no playlist commands were accepted...but 1st time for the indexing mess. Once again, Microsoft programming incompetence rears its ugly head.

At first, I tried sync my iTunes...and in typical fashion the app did not change a thing, except my waiting 30 minutes for the slow search to complete. Prompts about what was changing were of absolutely no help/guidance.

Then I remembered my 2013 Focus mantra for Sync - pull the fuses and you never loses. Did it (Focus Passenger Fuse panel no. 67 (2nd col from left/3rd down) and 72 (3rd col from left, 6 down). Once I put the fuses back, the system didn't even have to index. It just started playing my playlist without issue.

If I post what I really want to say I might get banned here...so draw your own conclusions. Again...pull the fuses and you never loses.
10-28-2012 10:59 PM
JessicaTi
Quote:
Originally Posted by FordIVTteam View Post
Hey everyone -

I just wanted to jump in to clarify some information. In order to give voice commands for a certain artist, track, album, or genre, the system must completely index all your files.
During this process, SYNC will play already indexed media if Autoplay is on. However, voice recognition is not available for the media until the indexing process is complete. With Autoplay ON, SYNC allows you to listen to music which has already been randomly indexed during the indexing process. With this feature OFF, SYNC will not begin to play any of your music until all media has all been indexed. The system only needs to completely index once, unless you've added new music or performed a Master Reset.

You can give the commands AUTOPLAY ON and AUTOPLAY OFF for this.

If you're experiencing issues, I recommend running Sync My iTunes like JessicaTi suggested. The application can be found under the SYNC UPDATES tab when logged into your SYNC Owner account.

The only way the system will not index is if you're connected through an auxiliary jack.

If anyone has additional question, please send me a PM.

Have a great weekend!

Jaclyn

Thanks Jaclyn for the info on Auto Play !
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:28 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1