Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > No Heat After Coolant Flush

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: No Heat After Coolant Flush Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-05-2012 05:55 PM
sailor Good deal, getting the crud out did it!

Waiting for heat without a thermostat is normal, with one in the coolant ONLY goes through the heater core 'till the engine is warm enough to need cooling from the radiator - so without one it's cooling too much & can take a while to warm up.

Amc's personal experience details on thermostat housing issues help a lot - that's what's great about having a lot of knowledgeable people on the site, SOMEONE has dealt with the issues on each type and found what works!
10-05-2012 10:14 AM
diexodos Yesterday, I flushed the cooling system for almost two hours. Lots of orange/brown crud came out. After flushing, the upper hose and the hose that goes from the pipe to the thermostat got replaced too. Still need to replace the lower hose but access was a problem.

Gutted the old thermostat (used it in place of a washer), filled the system with Peak Super Flush and distilled water. Within 10 minutes I was getting heat and there were no leaks. I had to rev the engine to 2500 to get heat at first. I suspect that the missing thermostat must have played a role on that. After that, I flushed the heater core and radiator one more time. Now I am waiting for a new thermostat and I will put it together as you suggested. The lower hose is not leaking but I have a replacement hose and feel obligated to replace it. Do I need a special tool to remove the clam from the water pump?

I decided to go with Prestone yellow extended antifreeze and see how it goes. If it ends up being a head gasket issue (very possible with a neglected 105,000 engine), I will switch to green coolant and use a bottle of Steel Seal. I have had good luck with this sealer in the past although it is very pricey. It can be also used as a preventative measure to fill any small block and gasket imperfections. It will not plug anything either.

Hope the issue is resolved and I can move on to the transmission, brake fluid and PS flush before I can have my teenage son start driving it.

Thanks amc49 and I hope this discussion was useful to other forum members.
10-04-2012 10:28 PM
amc49 I'd pick one coolant and stick with it. When my son bought '02 Focus it had some sort of yellow colored coolant that I cannot swear was Ford, car had 10K miles on it. The coolant over next year turned combination of rust color mixed with PURPLE (??!!) with heavy rust silt on inside of plastic tank. I flushed it and added green and no more troubles, had to change the plastic tank at the time because the purple had permanently stained inside walls.

I have no issues at all with water pumps but coolant type might well be the difference in 4 years pump lasting vs. 8, or not perceivable except during the very long term. I tend to change pump with my serp belt, hoses, stat, and timing belt, i.e., one big part changing party. Whole idea to stop multiple breakdowns, it must work, the cars never go down unless I bring them down.

To OP,

“If stat in right system's bled by the time motor is hot, I NEVER bleed them longterm.”

If the thermostat is in correctly with the bleed hole facing straight up it bleeds into the small hose that goes to plastic tank. That hose bleeds fast, there is another going to top of radiator. By the time the motor is warmed up, the system is pretty much bled. I check one last time or maybe ten driving minutes later and then forget about bleeding, it's done. Those who say you must make a big effort to bleed these are incorrect or have changed the stock system up or put thermostat in wrong with hole not facing up. The stock system is set up to bleed almost instantly, that's the reason for all the extra (9 total ?!!) hoses.

If I add an extra washer to brace up the stat cover it goes between cover and thermostat, glue it up to stat with silicone. Washer may need a notch cut in it to clear the bleed hole, I did. It needs to be same OD as the stat with an o-ring on it and a hole in center to clear stat opening. I can make one custom fit from a suitable $1 hardware store washer with about 2-3 minutes with a dremel. The stiffness of the (.045" thick in my case) washer makes up for the plastic cover which tends to warp in at the 3 corners where bolts pull it in. The small leaks come from the looser area in between the bolt holes, it relaxes there to ooze coolant. Pull a cover and look at it close or put a flat fine file to it, I do that anyway in an effort to make it flatter. Don't do that unless adding washer, you're removing material there, less crush on gasket.

BIG note, many people crack those covers and housings by overtorqueing them, thinking they are still in the days of metal parts. NO-NO. All you are doing is squishing a flimsy o-ring, once you feel the cover or housing hit solid STOP THERE. Maybe just a tad more to be sure. Tightening anything beyond that is guaranteed crack city. I have 3 zetecs and have not lost a plastic part yet after changing stats several times, housings off the head too.
10-04-2012 01:16 PM
sailor Don't know for sure.

From your prev. post I'm guessing it's the yellow E.L. you mentioned, and that should be a non-silicate type that would be equivalent.

Haven't heard of issues from mixing those types in different brands, as opposed to many stories (including Trucking industry articles and car magazine articles) of problems from mixing between green silicate types, E.L. coolants, and the GM orange coolant. Mixing between those types apparently can cause a gel like precipitant that can clog passages causing overheating.

Same type in different brands SHOULD be a non-issue, but with so many types available and labeling often being a bit confusing I try to avoid mixing at all - small amounts left from changing the entire system being unavoidable.
10-04-2012 12:40 PM
diexodos Sailor, is Zerex ZXGO51 G-05 Antifreeze fully compatible to Ford gold?
10-04-2012 12:07 PM
sailor Honestly, any thin layer that won't wash out is more of a cosmetic than a functional issue in my opinion.

A layer heavy enough that you can't check the coolant level without removing the cap could be enough of a PITA that I'd consider replacing it, since in the Focus the reservoir is under pressure (as opposed to an overflow tank that isn't) and you don't want to have to wait for the car to cool B4 checking levels or regularly remove the cap while still pressurized. (somewhat hazardous)

My old P/U for example, has an overflow tank type system - so even though the bottle is a bit hard to see through by now (age & crud) I can always peek in the top since it isn't pressurized.

$ to spare, a new bottle would be nice! it just isn't absolutely necessary.

Take care,
10-04-2012 11:41 AM
diexodos Sailor, thanks for the coolant advice. For now, i will use Prestone yellow extended antifreeze ( available in my garage) with Wet Wetter additive. If everything works fine (no head gasket issue, good flow, no overheating, etc) I will switch over to Ford Gold after a year of running it with Prestone. The radiator reservoir has a thin layer of brown scum. How can i can get clean? Should I buy another reservoir?
10-04-2012 11:32 AM
sailor Crud filled heater core sounds like your problem from the description.

CERTAINLY understand not wanting to use more different types of coolant than needed, the main objective to avoid problems is to pick one & use it consistently so you aren't mixing types in the system.

For example, when I had my own Peterbilt I used Cat E.L. red coolant in everything that got a coolant change, buying it by the case to change the truck there was plenty left for other purposes (grin).

My focus got Ford Gold because it still had the factory fill in there, I wasn't going to worry about draining it completely when I changed it, & I didn't have any leftovers on hand to use up!

So now some other vehicles have Ford Gold in them because THAT is what was on hand...

As to the other brands mentioned, I only have experience with the Honda E.L. coolant and that seems to work perfectly well up to & beyond it's recommended 5 yr. change interval. (Nice clean system & no water pump failures in cars & bikes using it)

The GM stuff is the only one I've heard about with a unique chemistry & a number of reported problems, so that's the only one I'd specifically avoid.

Luck!
10-04-2012 10:59 AM
diexodos Thanks, amc49 for the info.

The thermostat gasket seems to stay in place even without the thermostat. But, I can see your point, that the housing is not sealing well without the thermostat and it is leaking slightly from the bottom. It may be the reason that the system is not holding pressure very well. I will keep it like that until I am done flushing the system. Also I liked the idea of using a washer with the same diameter as the thermostat to fill the space or make a washer with an old thermostat for future flushing. Did you install the washer in the front or in the rear of the thermostat to release pressure on the housing?

Yesterday I purchased the upper, lower and two radiator hoses from Advance auto parts for only $50. The hoses are very high quality and they are made by Dayco. Advance is running an internet special, $30 off on a $75 purchase with a discount code of “VISA”. I will replace any remaining bad hoses with bulk straight hose. Actually the hoses are not bad but there is a coating of brown rusty scum on the inside. I am not sure if the scum coating on the hoses affect the performance of the coolant. Should they be replaced? Where can I purchase coolant hose in bulk?

What did you mean with by the following sentence:
“If stat in right system's bled by the time motor is hot, I NEVER bleed them longterm.”

Last night, I did more testing on the cooling system. I pulled the hose from the pipe to the heater from the side of the pipe. I have tried to blow in it and nothing was going through. Filled the hose with water and used the air compressor to push air through the pipe. Lots of nasty scum came out from the pipe. I am sure that the hose, heater core and other areas were plugged with scum. When the system was flushed few days ago, It must have pushed the slimy stuff inside the heater core. Now I can blow air through the hose but I can fell some form of a resistance. Next plan is to connect the water hose and flush the cooling system from many different places until there is a nice, unrestricted flow from all hoses. At the very end, I will Prestone Flush through the entire system and run the engine for half an hour to clean any leftover scum and it should be good to go at that point.

Finally, some people suggest using Ford Gold, other suggest the good old Green Coolant and others think that the yellow extended life coolant will work too. I have five cars and each manufacturer is promoting their own coolant. Honda has its own, SAAB uses its own and Subaru too. NISSAN seems more flexible with coolant choices, My garage is looking more like a mechanics shop. I don’t want to purchase Ford Gold unless it is a Major Must.

Thanks. This forum is great.
10-04-2012 09:17 AM
sailor Good Info on the thermostat & housing!

Main reason I like long life over green is the theory that the silicates in green can chew up water pump seals over time. To date all the pumps I've replaced were in vehicles running green (of course that's been around a lot longer...). Bought into the theory when Honda went long life for their Cycles after all the old Gold Wing water pumps started leaking....
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:38 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.