Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace

Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > New Water Pump Replacement HOW-TO w/ PICS

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: New Water Pump Replacement HOW-TO w/ PICS Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Your real name.
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-20-2015 12:48 PM
Livewire99 does anyone else's water pump seem like it is seized into the housing? If been beating on the pump trying to remove it but no luck, don't want to damage the housing..the pump is the original one with over 130k miles.
02-21-2015 10:58 PM
Rryan2 Aloha, new here...hello ?

Thanks for the helpful tips, I've gotten to the part where I pulled all the 4 bolts out of the pump, but the pump won't budge.

I've tried the classic tap with a hammer which has moved to a screw driver/pry bar and a 4# sledge. Any of you guys ever had a pump get stuck? My only other idea is to find a steel bar and drill holes so I can attach it to the pump.

11-14-2014 11:52 AM
New Member first post

Hey guys new member here and first post. Had my 2001 ZX3 for about 1 1/2 years now and done a fair amount of rebuilding. I've decided it's time for this. Only reason I haven't done it yet is because I've been afraid of it.

Anyway, I've got a slow leak coming from somewhere and I changed (almost) all hoses this time last year. So I've got a few more to check before taking on this project. Am I only one who feels like this would be a great car if they didn't start falling apart at ~150k miles?

So thanks for this and everyone who has had input. It'll really help people who either can't or won't get rid of their old Foci.
02-22-2014 11:48 PM
FoFo4Me You know you rock, right??
I *knew* I was right and the auto parts guys are going to eat crow!! ;-)

I've been looking for this all over the 'Net, no diagrams for the DOHC engines with the water pump on the accessory belt!

Me, I've got the Guinea Pig model, 2000 and while I am glad I can work on it myself, it always helps to have the correct information!!!
01-21-2014 08:42 AM
blazindave just wanted to add another thanks to this thread.

worth noting, as I've seen elsewhere across the internet, the water pump can be removed and reinstalled without pulling the motor mount and dropping the engine. It is tricky, and it only goes one way, but it can be done. I did it yesterday. Didn't have a torque wrench handy so didn't want to loosen the motor mount -- just took the 4 bolts out of the AC Compressor and hung it aside out of the way with a wire coathanger.

As has been mentioned, the trick to getting it out starts with flipping it 180 degrees so the impeller is pointing away from the engine block. Then you just have to rotate and twist it just right. It felt like one of those "magic trick" games where you try to free the ball from the cage and it will only come out one way... I can't really explain exactly how it's done, just be patient and keep trying. and then reverse it to get the new one in.

also, thanks to this thread I decided to go ahead and replace the overflow reservoir bottle - I had noticed that I was losing coolant, but pretty slowly... couldn't find any leaks around any hoses or around the thermostat housing, no cracks in the radiator, etc. After I took the old bottle out (which was yellow and really nasty looking down in there), I could see a couple of those hairline cracks on the very bottom of it.
03-21-2013 07:57 PM
finalfantasy I didn't get bolts with the new pump, reused the old ones but the "pan" head seemed to cock slightly when torqued down...
03-21-2013 08:37 AM
Originally Posted by finalfantasy View Post
can anyone mention of cleaning the housing surface where gasket meets? Should the gasket be lubricated with coolant at all?
I replaced the motor with a brand new one with a new rubber so i cleaned the housing with tissue to clean up any dirt and coolant and bolted the new pump and seal in place which has seemed to do the job fine for me..
03-21-2013 08:36 AM
Jdevaney89 Due to seeing this thread im now a member here, what a bloody help this was! Had to do it twice though, firstly i saw a leak and managed to somehow make it worse!

So we took the pump out by dropping the engine and replaced it with the rubber and some sealant which we thought would work, put it all back together, filled the car with coolant first (big mistake) which leaked all over the driveway.

So we went and bought a new pump and fit it again but i managed to turn the pump around and wiggle it out of the engine bay and managed to get the new pump back up the same way! So the second repair went much easier and faster than the first which was awesome!

The leak was coming from the bearing that the pulley attaches too, what an absolute bloody joke the thing is though the receipts that i had with the car said it had its pump changed as part of its MOT back in january which was a shambles as it wasnt new AT ALL!

I managed to get a new pump for the car for less than 20 and the receipt showed the pump at 35 second hand? Weird although i dont care as its now done and complete!

But yeah thanks again, much appreciated!
03-17-2013 11:25 PM
finalfantasy can anyone mention of cleaning the housing surface where gasket meets? Should the gasket be lubricated with coolant at all?
10-09-2012 11:48 AM
Phacade Good to know, thanks!!
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 04:31 PM.

Copyright 2002-2015 All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.


Search Engine Optimization by vBSEO 3.6.1