Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace

Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Transmission Malfunction

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: Transmission Malfunction Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Your real name.
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2013 02:33 PM
tramuyo common issue in ford vehicles; you should go to a electrician to check ur car's electric system. Maybe bad grounding, some dirty contact (same problem in ford fiesta... the only thing is in ur focus the message is quite pretty than fiesta hehehe... bad joke)
09-24-2012 05:40 AM
09-24-2012 02:40 AM
JerryM today It comes again !
09-23-2012 10:20 AM
Altis They can pull up fault codes at the dealer and see what's happened. Might not be a bad idea.
09-23-2012 12:08 AM
JerryM I tried to restart the engine this morning, and it had gone for no reason plus engine warning didn't show anymore after restart it for a several times. Do I should let them check it for ensuring the system is all okay now ?
09-22-2012 12:58 PM
Elizabeth Have you gone back out and tried again?
Start the car
I would step on the brake, and move the shift lever around a bit.
(Without driving anywhere)
Put the transmission in neutral and let the engine warm up.
Does the light stay on?
If so, I would say a call to the dealer.
09-22-2012 10:28 AM
JerryM I also got something call "Hill start assist deactivated" once but now it's gone for some reason. I still didn't try to drive since I got the warning.
09-22-2012 10:19 AM
Originally Posted by Visioned View Post
You should never park your car inside the house. The gases will kill you.
That will take a lot longer these days with as clean as the exhaust is regulated to be, but yes parking inside the house is still a bad idea.

To the op: Well unless the foreign built cars operate differently its unlikely that the charge port was working for more than 25-30 minutes after the car was turned off and the door closed to save battery power unless there was a fault with the battery minder circuitry.

Did you have any other errors besides the message, did the car not shift properly or at all?
09-22-2012 09:59 AM
Visioned You should never park your car inside the house. The gases will kill you.
09-22-2012 09:07 AM
Transmission Malfunction

After parking in my house for about 1 hr., and started an engine this warning came from nowhere. I didn't know what happened it ran smoothly for all day before this came to me Now, I suspect the battery could lead to this problem because I forgot to takes my phone and gps off the ports before leaving the car, is it possible ? or it is more tragic than I thought? Anyone had faced this problem before ?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 04:54 PM.

Copyright 2002-2015 All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.

Search Engine Optimization by vBSEO 3.6.1