Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Interior wiring harness

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Interior wiring harness Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-23-2012 09:45 PM
boardgeneration Honestly I haven't looked at where that black box actually goes/attaches other than it is on the driver side close to where the plug goes to the front door jamb to connect to the door harness.
I'm assuming I attaches to the side wall under the dash and it does look like a junction box. What plugs into it I have not looked yet.
As for the wiper motor, just pm me if n when u need it and I can ship it out. I'm guessing it wouldn't be more than $10-12 to ship.
09-23-2012 07:54 PM
Mrwoodmin Curiosity quest, you state that black connector which would be on the drivers side front does that actually go under the dash or does it plug into what appears to be a juntion box at the drivers side left foot kick panel thenb run up to the fuse box from there? Thanks a million. I may be interested in that wiper motor also, not sure yet.
09-21-2012 11:17 AM
boardgeneration ^ definitely a good call soldering and heat shrinking the wires. I know when I finally get to my power door swap I have to use my old harness to run from where its cut to connect to the hatch wiring. I have plenty of solder and shrink tube so I will be doing it right.
@ Mrwood, hope the info helped and good luck with your repairs.
It sounds like the wiper motor fuse that was jumpered caused a bigger headache.
If you find after fixing the wires that your wiper motor is dead, I have one with arm and new blade that I pulled out of my ZX3 doing the rear wiper delete. Id be happy to part with it for only shipping cost.
09-20-2012 10:50 PM
mikeeshaq ??
The wire umbilical that connects the hatch to the body is a well known problem area. With wires inside that crack, short and open up

Use electronic solder [that has lead in it] not plumbing solder and use shrink tubing for all your repairs

This is fixing it properly. I think that from the sound of things you have another harness that you can scavenge additional wire from.
For instance for the umbilical wires making repairs where the breaks occur mighty not be so good.
Use scavenged wire to bridge across the umbilical. Yes that will require to repair two joints, but I think is the way to go.

Any sign of melted wire is not the cause but rather a symptom of a deeper problem
09-20-2012 09:40 PM
Mrwoodmin Perfect thanks for all your help. I bought this focus knowing the hatch latch doesnt work nor does the rear wiper. I assumed the typical break in the harness at hatch to vehicle point. Upon removal of the grommet someone has been in there already and fixed some wires, went to the fuse box to check wiper fuse and found a solid connector in there, pulled it out and put in a fuse which blows instantly whether the rear wiper is on or not.then went to rear of fuse box and found some melted wires ( hence the solid connector instead of a fuse) I have a focus junker in which I pulled the rear latch out of and it works in junk car but not new car, so I supect I need to inspect the harness thouroghly, fix the melted wires behind fuse box, change fuses and wiper relays and swap the GEM module before reconnecting the battery. Any advice or does my plan sound good? Thanks Again.
09-20-2012 10:06 AM
boardgeneration That sounds confusing. The little black box on the right side goes under the dash. The wiring before that plugs into the door harness and the dome light and moon roof switch. Follow the wires back (towards the top of the pic) runs back to hatch. So imagine I was standing at the front passenger corner of the car to take this pic.
09-20-2012 09:58 AM
boardgeneration Top pic front right is front driver side. Top left is back side and u can see its been cut. The second pick is of that cut which is just behind the rear speaker plugs. I assume there is a connection that was cut off that the hatch harnesses would connect to.
This harness was from an svt so urs will be a bit different such as length and rear door connections. But the hatch wiring should still run down the driver side.
09-20-2012 07:42 AM
Mrwoodmin Thanks so much for your response, In the top pic of the entire harness I assume the connections on the top right of pic goto hatch, top left tail lights or speaker, bottom right to fuse box area and bottom left of pic to GEM?? Thanks again
09-19-2012 09:21 PM
boardgeneration I am about to do a power door swap and the main harness inside looks like most runs down the driver side. The wires run on the driver side under the carpet to the rear
Look at my pic and u can see the harness I got was cut just past the rear speaker connections. I haven't looked at my current one but I assume there is an actual connection for tail lights and 3rd break light and hatch light as well as rear wiper.


Hope that helps.
09-19-2012 08:46 PM
Mrwoodmin
Interior wiring harness

Would anyone know where the wiring from the front of my 2003 focus wagon runs to the back hatch? Under carpet?? Which side of vehilce would it run on? ANy and all help greatly appreciated. Thanks so much, by the way great forum

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:15 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.