Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus > A/C problems

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: A/C problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-25-2012 06:38 PM
Seriously Focused Originally Posted by Elizabeth :
Ha ha hah...


Quote:
Originally Posted by gun slayer View Post
very informative, thanks.

Careful Elizabeth, some of the Focus owners here are VERY serious AND sensitive about their issues................
10-25-2012 06:12 PM
lhcaz I also had the same a/c issues and way more so after 8 months of getting nowhere I took matters into my own hands and did some research.
At issue is the a/c condenser its behind the shutters that cover the radiator and they open when the car engine needs to cool down.aka the thermostat opens the fan turns on the shutters open. There is more to the system but for the most part that’s the science behind how it works. There is some air flow when the shutters are closed but simply not enough for any a/c system to work properly.
The main issue is the fords design, when we had cool temps like 85 to 95 degrees,
the car did not need as much fan time so the a/c condenser gets little or no are flow. Even with the a/c on max the shutters are closed, Thus giving us a cabin temp of 75 to 80 degrees (way to hot).
The a/c temp at the dash (vents) averaged 45 to 60 degrees on max but the temps were up and down as the shutters opened and closed over and over.
We live in the Mohave Desert so it gets hot like 100 to 115 even 125 degrees when it was that hot the car is Needing more fan time so the fan runs more so the a/c seemed to work.
Why?
Because the a/c condenser was getting max air flow.
The flaw is Fords shutter system having the a/c condenser behind the shutters;thus no air flow.
After consulting an attorney I was told I could use the Lemon law because of the few months i owned the car, low miles and a multitude of required documented trips to the dealer for the same a/c issue.
He also told me the focus is selling like hot cakes and ford will never
Admit to a design flaw and or an a/c issue. so no full refund.
A factory Ford rep. also told me there was nothing wrong with the car.
So I traded my new 2012 ford focus in on a new 2012 import.
The a/c blows 29 degrees all the time.
I don't feel its fair to list the brand i now own but there truck line
did pull the space shuttle.

FORD
I have never been so let down in my life with a US made car.
09-11-2012 04:33 PM
Timthom62 The PCM controls air conditioning clutch engagement and the 12B37 update did change the PCM software a bit, but neither our SE with the manual a/c or our SEL with the DATC have exhibited this issue since the update back in May. They both start cooling within a minute or two of start.

My first question would be whether or not the clutch is engaging on start up or not engaging until the car is in gear.

As suss6052 points out, the vapor cycle air conditioning system relies on cooling air flowing across the condensor to cool the refrigerant. Even once the clutch is engaged, it takes time for the system to work up to operating pressure and for the cooling cycle to reach a point where you'd notice the difference at the vents. I know that on both of our cars, it takes considerably longer to feel the difference on a hot day.
09-11-2012 04:07 PM
TboneZX3 I can't imagine how the two service items you had done to the car would have affected your A/C operation.
09-11-2012 04:04 PM
feta_mgp
Quote:
Originally Posted by suss6052 View Post
If you are sitting there with the car running the engine is cold and not very much air is coming across the a/c condenser as well. It could be that the active grille shutter system is currently working when the car is stationary to try and help warm up the power train if you're not driving it. Just a theory, but if there is no air moving past the condenser it won't cool very quickly if at all.
very true, definitely cools off much faster once you start moving and the air starts flowing.
09-11-2012 03:59 PM
suss6052
Quote:
Originally Posted by gun slayer View Post
the odd thing is after I leave work, I can sit in the parking lot with the car running for 5 minutes and it will not blow cold air.

but once I start my drive home within a few minutes cold air will start coming out....
If you are sitting there with the car running the engine is cold and not very much air is coming across the a/c condenser as well. It could be that the active grille shutter system is currently working when the car is stationary to try and help warm up the power train if you're not driving it. Just a theory, but if there is no air moving past the condenser it won't cool very quickly if at all.
09-11-2012 03:55 PM
gun slayer the odd thing is after I leave work, I can sit in the parking lot with the car running for 5 minutes and it will not blow cold air.

but once I start my drive home within a few minutes cold air will start coming out....
09-11-2012 03:52 PM
feta_mgp My car has always blown cold only after a few minutes of overcoming the heat... I live in SFL so I get 80+ degree weather more or less year-round, every car I've owned/driven/ridden in has been this way.

The fact that your car blew cold immediately before having it serviced just sounds coincidental, Oct-May is mostly cooler temps with fall/winter being the majority... not to mention maybe lately you haven't gotten the shady spot at work (if there's one to be had, not for me there isn't)

That's all I can think of, really. Unless you add a remote start to the car and turn it on while you're still inside getting ready to leave, there's no way I can imagine that the car would be able to immediately blow cold air.
09-11-2012 03:33 PM
gun slayer
Quote:
Originally Posted by Elizabeth View Post
Ha ha hah...
very informative, thanks.
09-11-2012 03:15 PM
TuxedoBlack I agree with the other posters. This does not sound like an issue to me. Every car i've ever owned takes a minute or 2 to start blowing out cool air after you start it up. I've never had instantly cool air blow out when i turn on my car.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:53 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.