Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > 2012 Focus Flat Towing questions

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 2012 Focus Flat Towing questions Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2014 05:39 PM
cobie56
Quote:
Originally Posted by Green_Mtn_Boy View Post
For what it's worth, I added the extra light bulb in each lens for the rear lights when towing. Adding the bulb involves drilling through the plastic lens and inserting an extra bulb socket. This eliminates having to tap into the wiring on the car leaving all the lighting wires in tact. Worked very well and was easy to do. I decided to put the car on a dolly rather than flat tow it. Read some horror stories about blown out trannies while flat towing.
If anyone want to see pics of this lighting set up, let me know.
Hi can u provide more detail as to how u wired up the additional lighting in the un used rear tails? Thnx
01-06-2014 03:30 PM
Texaswiley After several extended trips I have noticed a strong smell of burning oil or rubber AFTER the engine is started. There is no odor while towing or when parked only after the engine is started. My first thought was oil residue from the road and diesel soot from the exhaust was accumulating on the exhaust and then burning off when it got hot. I takes several days of local driving for it to disappear. It isn't an engine oil leak and I have verified the tranny is in neutral by rolling the car by hand after the tow sequence is completed. My previous toad a 4x4 Tahoe also had some odor under the same conditions. I have towed it about 7,000 mile including one 900+ mile day so sure the trans is ok or it would have failed by now. Any ideas??
11-24-2013 06:58 PM
Texaswiley
Quote:
Originally Posted by Racingaway View Post
Anyone else flat tow one of these?
I flat tow a 2013 Titanium with "automatic". Be careful about the ground disconnect. In addition to the main ground wire there are several smaller wires also connected to the post. Disconnecting the ground at the body leaves these wires CONNECTED.
I have talked with Ford about this as the ground is difficult to disconnect. I asked if a manual disconnect on the positive would work, they thought so BUT were unwilling to put it in writing.
Their reason for requiring the ground cable disconnect is because they think it is possible, if the battery is connected, for the transmission to go into gear because of vibrations from being towed down the road. If it does you won't know it until the transmission is ruined and depending on your speed and the gear it engages maybe the engine overreved and blown up.
I leave the top battery cover off and use a ratchet end wrench that has a flexible head angle. Angle it about 30 degrees and it works well. You only have to slightly loosen the nut to remove the cable. Make sure you set the car up to tow AND lock the doors before you disconnect the battery. The other doors WILL NOT LOCK except with power on. I had an extra key made to lock and unlock the door.
I have towed 5,000 mile with no problems.
08-07-2013 05:55 PM
Texaswiley I have towed my 2013 Titanium over 5,000 miles and disconnected the negative terminal. It is a bit of a pain. I'm sure the positive terminal would accomplish the same thing. They just recommend the negative for safety considerations. I met a guy towing a 2012 in Montana. He had towed it from Tenn. Asked what terminal he disconnected and he said "NEITHER one" Only problem on a long day if he forgot to turn accessories off his battery went dead. So who really knows why we're disconnecting them. I'm pretty sure you couldn't get a reliable answer from Ford. I towed an 2004 4WD Tahoe before and the manual insisted I leave the key in the 1st on position to prevent the steering wheel lock from engaging. I tried to explain to the tech guy at GM that the 2004 and later Tahoe no longer HAD A STEERING WHEEL LOCK. Response was 'you are correct but you can't be too careful'. LOL
05-25-2013 12:06 AM
zippy75 Thanks for the post. I didn't get a base plate yet as the tranny went out in the motor home, even before I was towing anything, so now I must admit I'm having second thoughts about towing at all. I'll probably do it, but had also considered a tow dolly, which would allow me to tow my '70 Opel GT, which only weighs 2,000 lbs. The Acme EZE Tow dolly is only 405 lbs, so that would make for a pretty lightweight set up and would allow me to tow either the Opel or the ST.

Any chance you could post a front-grill photo? If I go the base plate route I'd have to decide between Roadmaster and Blue Ox-- whichever one looks least conspicuous would be my choice-- but I can't seem to find any photos showing the Roadmaster installed on an ST.

I'm in Cottonwood/Sedona area. I get to Havasu once in awhile, so if I see a red ST I'll know who it is!

Thanks!

EDIT: Never mind the photo. I just noticed you have a Titanium and mine is an ST. Roadmaster doesn't appear to make a base plate for the ST yet.
05-24-2013 09:46 PM
Texaswiley Just read your post. If you haven't installed a base plate yet, I just installed a Roadmaster on my 2013. fairly straightforward install but you have to remove the front fascia, headlights and a few other misc parts. Their instructions had a few errors. Mainly forgot to mention loosening the 2 bolts on each side where the fascia and fender connect. You can get to the pass side behind the headlight the drivers side one is doable behind the headlight the other from underneath with a LOOONG extension. Also I had to reduce the spacer width on the washer bottle mount from their 1" to 5/8" so the bottle would clear my driving lights. Looks nice installed, pretty inconspicuous.
10-09-2012 10:55 PM
zippy75 I've heard a couple horror stories on RV forums about flat towing a Focus w/ auto-trans, but I'm not sure those guys were following the rules to the letter. There are two cables going to the negative terminal, and it is apparently important to remove both.

I'm planning to go with a manual trans just in case though. I'm waiting for Blue Ox to come up with a baseplate for the ST, which they hope to have in the next 30-60 days!
10-09-2012 12:08 PM
Racingaway I tried a battery disconnect on the negative wire for a while and it ended up going bad. Not sure why it went bad? I took it out and just keep a 1/4" ratchet with a 10mm socket in the glove box. I quit using the cheap battery box cover and now it only takes 30 seconds to remove the entire negative post group. I've flat towed it about 6,000 miles with no problems. Need to add tail/brake lights now.

Green Mtn Boy, please add the pics of your install.
10-06-2012 08:09 PM
Green_Mtn_Boy
lights

For what it's worth, I added the extra light bulb in each lens for the rear lights when towing. Adding the bulb involves drilling through the plastic lens and inserting an extra bulb socket. This eliminates having to tap into the wiring on the car leaving all the lighting wires in tact. Worked very well and was easy to do. I decided to put the car on a dolly rather than flat tow it. Read some horror stories about blown out trannies while flat towing.
If anyone want to see pics of this lighting set up, let me know.
07-10-2012 11:31 AM
elsolo Disconnecting either positive or negative will accomplish the exact same thing.

You always disconnect the negative first for this simple reason:

You might accidently touch the wrench to chassis ground and complete an un-fused 1000+ amp circuit if you disconnect the positive first.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat