Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > SYNC System Thread

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Thread: SYNC System Thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2015 03:55 PM
Latchem72 Has anyone in the UK had any luck updating the SYNC software without going to a dealer? If you have gone to a dealer, have they charged you for the privilege of an update?
02-15-2015 08:30 AM
mukti It seems like if I upload mp3s (at a bitrate above 128kbps) to my iPod, sync can't handle them. The audio starts to skip/pop when playing them. Occasionally, it works; but most of the time, the music is not listenable. Is there anything I can do on my iPod, or in Sync, to allow music at a higher bitrate than 128? I don't want to go through my library and convert everything to 128 so that I can listen in my car... I haven't tried with any other devices, so I'm not sure if it is just the iPod, or something with Sync. Has anyone else seen (heard) this in their car?
02-11-2015 03:14 PM
LinkDude Ok so this is weird. I can't perform a master reset. I know the steps and I've done it before but now when I go to menu system settings are nowhere to be found. It doesn't scroll past display settings.
02-05-2015 04:13 PM
FordIVTteam
Quote:
Originally Posted by LinkDude View Post
Have not yet been to the dealer. I tried a master reset last week but it didn't fix anything. I've had success in the past by pulling the fuse. I have not yet tried to manually import the phone book but I will try that soon. My phone book is clean. No social media sites or emoticons.
Okay. Let me know how it goes.

Quote:
Originally Posted by Cubedtothex View Post
My USB works, but only displays the song about half the time. My bluetooth refuses to work for music (only phone) after a couple weeks of getting a master rest at the dealer.
Is all of your metadata filled out in your music files, Cubedtothex, and which phone do you have?

Rebecca
02-05-2015 01:50 PM
Cubedtothex My USB works, but only displays the song about half the time. My bluetooth refuses to work for music (only phone) after a couple weeks of getting a master rest at the dealer.
02-04-2015 05:11 PM
LinkDude
Quote:
Originally Posted by FordIVTteam View Post
Have you been to your dealer for this, LinkDude? Based on the issues you're system is exhibiting, I suggest you make an appointment to have them diagnose this. In the meantime, you can try a master reset:

http://support.ford.com/sync-technol...ter-reset-sync

After the reset you'll have to pair your phone again; this time try turning AUTO PHONEBOOK DOWNLOAD off. Follow these steps to manually download your phonebook:

http://support.ford.com/sync-technol...phonebook-sync

Be sure you don't have any emoticons or special characters in your contacts, and if you have any social media sites synced with your phone's contact list, try turning it off.

Let me know if that helps!

Rebecca

Have not yet been to the dealer. I tried a master reset last week but it didn't fix anything. I've had success in the past by pulling the fuse. I have not yet tried to manually import the phone book but I will try that soon. My phone book is clean. No social media sites or emoticons.
02-04-2015 03:15 PM
FordIVTteam Have you been to your dealer for this, LinkDude? Based on the issues you're system is exhibiting, I suggest you make an appointment to have them diagnose this. In the meantime, you can try a master reset:

http://support.ford.com/sync-technol...ter-reset-sync

After the reset you'll have to pair your phone again; this time try turning AUTO PHONEBOOK DOWNLOAD off. Follow these steps to manually download your phonebook:

http://support.ford.com/sync-technol...phonebook-sync

Be sure you don't have any emoticons or special characters in your contacts, and if you have any social media sites synced with your phone's contact list, try turning it off.

Let me know if that helps!

Rebecca
02-03-2015 08:51 PM
LinkDude I've loved every second of driving my Focus but the radio and Sync System (not MFT) have been an absolute nightmare.

Granted, it hasn’t tried to kill me yet and if it decides to work it works well enough. But IF is a big keyword there. I can get into the car and say “USB Play” it’ll either work the first try, or say USB not connected (it is), indexing please wait (what? again?), or index full some songs not available. And I pretty much have to use the voice commands because otherwise switching from AUX in to USB is like a 6 step process that I didn’t figure out how to fumble though until recently. Also the voice commands are hit or miss.

I say “Phone Call Mom Cell” …”CALLING NICOLE ON CELL” I don’t know how Nicole=Mom but I swear this happens 3/4 times I try to call my mom. It's also recently started crossing "Victoria" and "Chris" for some reason.

Oh then there was the “w” incident… It started when I was driving and decided to change the music with voice.
“Play track “What’s Up””
“PLAYING TRACK WHAT’S UP” and then Wheel in the Sky starts playing… Confused I look at the screen
“Now Playing SO: What’s Up AR: 4 Non Blondes”
So I try an again. “Play track “What’s Up””
“PLAYING TRACK WHAT’S UP” and then Wheel in the Sky starts playing… screen “Now Playing SO: What’s Up AR: 4 Non Blondes”
So I try to experiment “Play track Wheel in the Sky”
“PLAYING TRACK WHEEL IN THE SKY” and then “When I Come Around” starts playing. Screen says “SO: Wheel in the Sky AR: Journey.” Later I figured out that it was playing the next song alphabetically from the song I had requested. Why? Still don’t know. Best part, it only happened with songs that started with the letter w. I asked for Spirit of Radio, it played Spirit of Radio. That problem seemed to resolve itself… still don’t know why.

So now I like to entertain myself by yelling obscene things into the track listing and seeing what plays. “Play track YOU STUPID !@#&!”
“PLAYING TRACK EMINENCE FRONT” …why it started playing “Best of You” after that I don’t know but at least the screen matched this time.

Usually when it gets really bad I perform a manual reset. Not a master reset through the interface, that never works but actually climb under the passenger side dash and pull the fuse. Then it'll usually start working again. I've done this 3 times so far. Last week the thing started freezing on the "INDEXING..." Screen when I switch to USB. It'll still play if I control from the phone but the screen won't do anything. The voice commands sort of work but probably miss like 80% of the time often registering that I didn't say anything at all.

Am I the only one having these problems or is this just what happens when Microsoft builds a radio?
12-30-2014 11:56 AM
RedDen
Quote:
Originally Posted by danbfree View Post
Hyundai's are excellent quality cars, no doubt, but Fords just handle better and that's more important to me... and if you think you hate SYNC that much let me tell you about a few us of that happen to kinda not like the transmission! ;)
I agree with you about handling, Ford handles better.
I don't hate SYNC at all, but I hate that Ford not considering (at least at the time of announcement) upgrade from SYNC 2 to 3 as an option to existing customers, especially when you already know it is possible and can be done:
http://www.shoforum.com/showthread.php?t=128950
I was fortunate so far with my DCT, after last software update it handles well, except trailing/hitching effect when about to stop, but I got used to it and know how to manage that.
12-30-2014 08:47 AM
FordIVTteam Hi Titus,

It may not have SYNC. Shoot me the VIN in a private message and I'll check for you. :)

Rebecca
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:00 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat