Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Thread: 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-16-2015 07:35 PM
Squad-G I just want to add my two cents. I had a weird noise coming from the front since a year or so. It did happen only when the car is warm yet not too much nor too cold. It did happen on snow or extremely imperfect road.

After almost 10 hours of work spread over a year, the chief tech found out after a road test with me it was probably not suspension related (and also all TSBs done). Bottom line, it was the resonator who was not thight enough. The noise is gone now, I hope it'll stay that way. I'll report in few months.
02-14-2015 12:21 AM
chili_red Here's a link to the TSB Ford put out for the problem, the PDF has a picture of what to look for.
http://www.focusst.org/forum/attachm...sb13-12-09.pdf
I couldn't get the bump stop to pull down like they show in the picture, so I attached an applicator tip from a tube of silicone to the tube of Super Lube and was able to push if up far enough from the bottom of the bump stop to inject a good amount of grease.
02-13-2015 06:31 PM
Arco-Zakus
Quote:
Originally Posted by cj15917 View Post
Is there anyway u could take a pic of what I'm lookin for? If not, no big deal. I've looked all over the interwebz but can't find a definitive pic.
See post #2746 in this thread.
02-13-2015 05:14 PM
cj15917
Quote:
Originally Posted by chili_red View Post
It's been a couple days now and still silent, no strange noises what so ever coming from the front end. Started getting use to the noise, and now it's eerily quiet.
Almost hard to believe that greasing a bump stop would get rid of so many different noises, "the rocks in the rockers didn't help either".
Anyone else having noise issues I'd grease those bump stops if you haven't, you may be surprised.
Is there anyway u could take a pic of what I'm lookin for? If not, no big deal. I've looked all over the interwebz but can't find a definitive pic.
02-13-2015 12:50 PM
schrodingersbox
Quote:
Originally Posted by chili_red View Post
It's been a couple days now and still silent, no strange noises what so ever coming from the front end. Started getting use to the noise, and now it's eerily quiet.
Almost hard to believe that greasing a bump stop would get rid of so many different noises, "the rocks in the rockers didn't help either".
Anyone else having noise issues I'd grease those bump stops if you haven't, you may be surprised.
I just need it to be above -20 celsius I HAVE SO MANY NOISES
02-13-2015 11:00 AM
chili_red It's been a couple days now and still silent, no strange noises what so ever coming from the front end. Started getting use to the noise, and now it's eerily quiet.
Almost hard to believe that greasing a bump stop would get rid of so many different noises, "the rocks in the rockers didn't help either".
Anyone else having noise issues I'd grease those bump stops if you haven't, you may be surprised.
02-10-2015 01:39 AM
chili_red
Quote:
Originally Posted by xboomerjx View Post
Update: So far I have racked up 21,000 miles since I applied the grease to the bump stop. No issues or sounds, even in this cold weather.
76,700
I noticed some rattling noises also whey gong over bumps at low speeds on the 2013 Titanium we bought last month. Was bugging me enough to try and figure it out. The first thing I found by accident, was while looking under the vehicle I bumped the rocker panel right under the drivers door and heard a rattle, rapping on it lightly I could hear a definite rattle. I ended up pulling down on the plastic rocker panel on the edge toward the center of the car and banging on it with my hand till 3 lima bean sized rocks popped out "wondered how these got in there". I checked the passenger side and the same thing, 2 more small rocks.
I test drove it and the rattling noise was gone and now just down to a strange squeaking noise, like a dry sway bar bushing but different. I then found this thread and decided to try the grease to the bump stop. I filled the bump stops pretty good with Super Lube grease, it holds up to around 450F so I figured it should be good enough. After getting a really good amount injected into each bump stop I took the vehicle for a drive and all the squeaking noises are gone, finally silent . I drove around quite a bit later today checking it out and that does seem to do the trick, hopefully it will last.
02-09-2015 01:24 PM
cj15917 So I was in for the same issue twice when i first got my car. First time they replaced something and it came back quickly. second time they did something else and its lasted quite a while, but now its back. My issue is that i am 6k past the bumper to bumper. Has anyone been able to figure out if the issue is still covered since it was a recurring issue while under warranty and it was "fixed"? Im gonna call my dealer later and ask them about it. (theyre freakin awesome by the way). I just wanted to see if anyone had a definitive answer before hand.
02-03-2015 10:42 AM
xboomerjx
Quote:
Originally Posted by xboomerjx View Post
I performed the TSB in the below link several weeks ago and so far it has worked. Almost 2000 miles and no noise. I picked up a similar grease that was recommended in the TSB at the local parts store. Try to find the mega size bottle with the applicator brush.

All in all it wasn't too bad. The hardest part was getting my sausage fingers in the tight space of the spring to work the bump stop loose. I used a ton of grease on each bump stop. Try to pack as much as you can between the stop and the shaft, above the shaft before you snap the stop back in, and on the shaft under the stop. The more the better IMO.

I'll update later on if and when the noise returns.

TSB: 13-12-09

http://www.google.com/url?sa=t&rct=j...71198958,d.aWw
Update: So far I have racked up 21,000 miles since I applied the grease to the bump stop. No issues or sounds, even in this cold weather.
76,700
01-28-2015 10:46 AM
FordServiceCA
Quote:
Originally Posted by ellisd View Post
Got this work done again today (less than 12k KM later). Did the same TSB for the strut bearing replacements. I'll pick it up after work.

Does anyone know if Ford extends warranty on parts that it installed under warranty? My 3 years is almost up and I don't want to have to do this next year because the part is still faulty. (Assuming they are installing the same part number)
Hey ellisd,

I can look into this. Send me a private message with your full name, phone number, and VIN. Also include your current odometer reading and preferred dealer; I'll check out available resources.

Nikki
Ford Service CA
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:34 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat