Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > 2012 Ford Focus: 1 year, 6,000 miles, 6,000 electrical problems later :)

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 2012 Ford Focus: 1 year, 6,000 miles, 6,000 electrical problems later :) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-29-2013 11:08 AM
FordService
Quote:
Originally Posted by rvretirement View Post
...They corrected that and so far no more problems...
I apologize for missing this thread before, rvretirement. Iím very happy the dealer took care of you.

Quote:
Originally Posted by aljm1373 View Post
I just bought my 2012 focus in november and with little over 6000 miles one day I went to go to work and it wouldn't go in reverse so I put it in drive and it would only go 10mph...
aljm1373,

Welcome to the forum! I can lend a hand by arranging a call from your regional customer service manager. For me to do this, please send a PM with your best daytime phone number, full name, approximate mileage, dealer name/state, and VIN.

Quote:
Originally Posted by mfandetti View Post
...Suspect same issue as others report here...
Quote:
Originally Posted by PratoN View Post
Same issues here...
PratoN & mfandetti,

Iím interested to know if either of you are still experiencing a concern. If so, please PM me with the details I listed above.

Quote:
Originally Posted by Kabigon View Post
...Hopefully the dealer tech can find and correct what may be a simple problem.
Thanks for helping, Kabigon; I like seeing the community support.

Cory
01-28-2013 03:35 PM
memphiscbrider
Quote:
Originally Posted by aljm1373 View Post
I just bought my 2012 focus in november and with little over 6000 miles one day I went to go to work and it wouldn't go in reverse so I put it in drive and it would only go 10mph had the road side service take it to a dealer and when it got there they told me nothing was wrong with it, said I must have put it in manual mode, now I didn't think I was stupid but don't you have to shift it down to the s to drive it in standard mode( which I did not do). So they basically said I don't know how to drive. so I picked my car up the next day and 2 days later I went to go to start it and the engine light is on I call the service department and says "o its ok to drive we can look at it tomorrow". I will be a week tomorrow and they haven't told me what is exactly wrong with it. A friend was telling me tonight that I should contact ford and tell them I want my money back or a different car. and seriously I don't think I want another one of these cars if the transmission is going to go with only 6000 miles on it. He said he had a chevy that the transmission went at 14000 miles and he contacted someone and he got his money back and bought a dodge. any advice on what I should do????
You should buy a dodge too. Nothing like putting your money back into the federal government when you buy one.
01-28-2013 01:14 AM
Kabigon
Quote:
Originally Posted by aljm1373 View Post
I just bought my 2012 focus in november and with little over 6000 miles one day I went to go to work and it wouldn't go in reverse so I put it in drive and it would only go 10mph had the road side service take it to a dealer and when it got there they told me nothing was wrong with it, said I must have put it in manual mode, now I didn't think I was stupid but don't you have to shift it down to the s to drive it in standard mode( which I did not do). So they basically said I don't know how to drive. so I picked my car up the next day and 2 days later I went to go to start it and the engine light is on I call the service department and says "o its ok to drive we can look at it tomorrow". I will be a week tomorrow and they haven't told me what is exactly wrong with it. A friend was telling me tonight that I should contact ford and tell them I want my money back or a different car. and seriously I don't think I want another one of these cars if the transmission is going to go with only 6000 miles on it. He said he had a chevy that the transmission went at 14000 miles and he contacted someone and he got his money back and bought a dodge. any advice on what I should do????
It sounds like your problems are electrical rather than mechanical so I wouldn't worry so much about the transmission itself.

I believe your satisfaction with the car will be based on the quality of the dealer service dept.
Unfortunately, someone at your dealer doesn't seem to understand that the transmission will upshift and downshift by itself even when in manual mode.

Hopefully the dealer tech can find and correct what may be a simple problem.
01-27-2013 08:45 PM
aljm1373
focus

I just bought my 2012 focus in november and with little over 6000 miles one day I went to go to work and it wouldn't go in reverse so I put it in drive and it would only go 10mph had the road side service take it to a dealer and when it got there they told me nothing was wrong with it, said I must have put it in manual mode, now I didn't think I was stupid but don't you have to shift it down to the s to drive it in standard mode( which I did not do). So they basically said I don't know how to drive. so I picked my car up the next day and 2 days later I went to go to start it and the engine light is on I call the service department and says "o its ok to drive we can look at it tomorrow". I will be a week tomorrow and they haven't told me what is exactly wrong with it. A friend was telling me tonight that I should contact ford and tell them I want my money back or a different car. and seriously I don't think I want another one of these cars if the transmission is going to go with only 6000 miles on it. He said he had a chevy that the transmission went at 14000 miles and he contacted someone and he got his money back and bought a dodge. any advice on what I should do????
09-12-2012 04:34 PM
rvretirement The third dealer finally found that I was having a problem with the connection to the battery. They corrected that and so far no more problems. It was arcing and that was giving everything intermittent power.
09-12-2012 04:11 PM
mfandetti Negative on the spontaneous a/c - though I've seen other posts citing this issue. Has your dealer looked at the car? If so, were they successful in fixing? Thanks.
09-12-2012 03:22 PM
PratoN
Quote:
Originally Posted by rvretirement View Post
I bought it in March and in June it began having problems. While driving the radio and A/C would just turn on. [...] Sometimes I can't unlock/lock the doors...
Same issues here. Ever find anything out with the A/C turning on for no reason at all? I think there's a BCM update for the intermittent IA issues if you have a Ti.
09-12-2012 02:39 PM
mfandetti 2012 Focus SE, 5200 miles. Electrical systems suddenly failed (all instruments, turn signals, lights, etc.), wipers went berserk, etc. without hint of warning. Suspect same issue as others report here. Dealer is replacing "body control module." Not optimistic based on what is posted here. Has anyone resolved these problems successfully?
08-05-2012 04:38 PM
rvretirement
Love my Focus, But.....

I have a 2012 Focus and this is my third Focus. I love the gas mileage and the convenience and ease of driving. I live in my RV and travel all over the US so any problems and I usually end up going to a dealer that is new to me.

I bought it in March and in June it began having problems. While driving the radio and A/C would just turn on. I'd get an error message in the little window that said "Hill Start Assist Not Available"-while driving down the highway. At times it wouldn't start but after waiting awhile it would. Sometimes I can't unlock/lock the doors/hatchback and sometimes the alarm goes off and the only way to silence it is by putting the key in the ignition. When I turn the car off it resets the odometer, fuel efficiency readout, time traveled, and distance to empty. One time after filling it up it took at least 10 minutes for the fuel gauge to register.

The first dealer (Washington) I took it to, after talking with Ford, said they didn't know what was wrong and took all the computer connections apart and put them back together hoping that would solve it. They actually had it twice. Next dealer (Idaho)-I had to have it towed there as it just would not start-decided the battery was dead and replaced it with a new battery. I'm next traveling to California so hopefully it won't happen again but if it does it will be yet another dealer. I've already spent about $200 in fuel and motels to deal with this. I am alone and over 70 so having a car that I can't count on is very stressful. I've had 8 Ford products and loved them all but I just don't know what to do now.
05-11-2012 11:36 AM
csvt2060 I couldn't imagine looking at Ford's warranty expense sheet for the 2012 Focus. I think everyone that has owned one has had theirs in the shop at least once. And many on here 6-10 times.

As far as the lemon law, depending on your state, it has to be in the shop 3 times for the same failure with no resolution, or total of 30 consecutive days without resolution.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:50 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat