Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > SYNC System Thread

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: SYNC System Thread Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Yesterday 10:00 AM
stang7043
Quote:
Originally Posted by lowflyn View Post
It should not be this hard to do this. Still can't get my car to run a health report to make sure what version I have. It keeps telling me I'm not registered. Also...what are you using to unzip these files before putting them on the USB? I hate saying this but I'm going to have to ask my mother for help updating this stupid thing.
I seem to be having problems. My car was in the shop AGAIN for the TSM they said I had an update from Feb 2015. There seems a bulletin for the TSM. They run the update everything seems to be ok until last night. My BU camera is no longer working even though it is "on". I shut it off back on shut the car off and on let it sit all night tried this morning still the same problem. I think the dealer sees me more than my wife does. o_O All I want is my car fixed !
07-02-2015 09:23 PM
lowflyn It should not be this hard to do this. Still can't get my car to run a health report to make sure what version I have. It keeps telling me I'm not registered. Also...what are you using to unzip these files before putting them on the USB? I hate saying this but I'm going to have to ask my mother for help updating this stupid thing.
06-11-2015 08:47 AM
drag-t Performed an update last night. So far things seem to be working fine. Phone connects quicker via the bluetooth and my Ipod is recognized by SYNC. Voice commands appear to be working as well...

Although the update seemed to work ok, knowing when the update is complete is a little vague. I did notice that the screen would change from "Install Complete" to "Phone" and then to "Sync Media" and then finally the last "Install Complete" message. It would have been nice to see just one "Install Complete" message at the end of the update.

I know many people here still have issues even after the update. Just wondering if they are not waiting long enough for the entire update to complete ?

Anyway... we'll see how it holds up.
06-10-2015 12:34 PM
stang7043
Quote:
Originally Posted by drag-t View Post
My thinking is that every car on the lot should have the lastest and greatest software revision. Or at the very least, install it when a buyer is found, but who am I to say...

At any rate.. my SYNC system isn't working properly, so I guess it's up to me to fix it...

It should be part of the prep work before the car is handed over to the consumer. I would think that is common sense. I wish the only thing I was having a problem's with was my MFT. Ford has bailed on the MFT by MS. I mean come on .... the MFT doesn't have mobile app compatibility and has no plans for it ?! Yet the lower versions/models do ?! Exactly why did I shell out more money for the titanium and MFT? No common sense. Getting off my soap box now.
06-10-2015 12:18 PM
drag-t
Quote:
Originally Posted by stang7043 View Post
Makes total sense that they wouldn't update your car before selling it to you.... Sounds like we might have the same dealer... lol
My thinking is that every car on the lot should have the lastest and greatest software revision. Or at the very least, install it when a buyer is found, but who am I to say...

At any rate.. my SYNC system isn't working properly, so I guess it's up to me to fix it...
06-10-2015 12:06 PM
stang7043
Quote:
Originally Posted by drag-t View Post
stang7043,

I would say yes, but apparently Ford thinks otherwise... My 2013 hatchback (which I bought in March 2015) is in need of the update. I figured that it would have been updated prior to putting the car on the sales lot... But I guess not...

Makes total sense that they wouldn't update your car before selling it to you.... Sounds like we might have the same dealer... lol
06-10-2015 12:02 PM
drag-t
Quote:
Originally Posted by drag-t View Post
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
Quote:
Originally Posted by stang7043 View Post
So this is kind of a dumb question I would imagine.... But shouldn't the dealer automatically install an update if the car needs one when it is in for service? I don't understand why we would need to request one from the dealer.
stang7043,

I would say yes, but apparently Ford thinks otherwise... My 2013 hatchback (which I bought in March 2015) is in need of the update. I figured that it would have been updated prior to putting the car on the sales lot... But I guess not...
06-10-2015 07:58 AM
stang7043
Quote:
Originally Posted by drag-t View Post
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
So this is kind of a dumb question I would imagine.... But shouldn't the dealer automatically install an update if the car needs one when it is in for service? I don't understand why we would need to request one from the dealer.
06-09-2015 12:07 PM
stang7043 I tried to go through as many pages as I could and saw mostly references to iOS and apple phones. But I was curious if anyone has used a Note 4 plugged into USB? Since the lollipop update along with the Pandora update the song and band names no longer are being displayed on my MFT screen via BT. So after so internet digging it seemed people have had luck using USB. But that doesn't seem to be working with my Note 4. I have a VZW Note 4. Would be curious if anyone else has had luck with their Note 4. I am also very disappointed in the mobile apps feature in the MFT. Ford gave up to easy with the Gen 2. Thanks in advance.
06-09-2015 11:38 AM
drag-t
Quote:
Originally Posted by LinkDude View Post
So 3 months later my Sync system is still garbage. It regularly does not respond to voice commands, sometimes just straight up not acknowledging that I said something at all, locks up when I push the voice button, or gets stuck on "Indexing" when I plug my phone in, or refuses to play USB input after it does finally realize it's plugged in. Often it does not even acknowledge that there is in fact a USB device plugged in or it will tell me speech control is not available on my phone that I know for a fact speech control used to work on. I've performed more than one master reset, most recently yesterday, after which the problems immediately returned. I've been to the dealership and they told me nothing was wrong with the damn thing and that it was probably a problem with my iPhone. I don't understand how that could possibly be since it's the Sync voice commands that never work. It's really frustrating that my troubles with the stereo of all things are going to push me to get rid of this car much sooner than I planned.
Quote:
Originally Posted by FordIVTteam View Post
Hey LinkDude,

Great suggestion, mukti. A software update would be the next step, if needed. You can check for software updates in your account on Welcome to Ford Owner | Official Ford Owner Site. Once logged in, select the SYNC & HOWS TO tab then select CHECK FOR SOFTWARE UPDATES. You can download and install this update on your own. Here's a helpful link with the download instructions:

SYNC Software Updates | SYNC Help | Official Ford Owner Site

I'd like to get you back to enjoying SYNC. Let me know if this helps!

Shaay
Shaay,

I'm having the same issues with SYNC in my 2013 hatchback. When I plug in my Ipod touch SYNC doesn't seem to recognize that a USB device has been plugged in. I then have to select USB from the menu. Afterwards SYNC does nothing but continually "Initialize". If I manually choose music from the Ipod itself, it will play, but controlling the Ipod from the SYNC menu controls does not work.

I have tried doing a "Master Reset" several times, but to no avail. Any suggestions ??

Would a SYNC update correct these issues?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:57 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1