Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus > Remote Start and "Open Door Shut Off"

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Remote Start and "Open Door Shut Off" Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-09-2014 12:10 AM
SilverPony2001 Ok, I got everything working correctly now. Just wanted to add, my remote start DOES have the 7th option in the second bank to keep the car running after opening the door. It's not documented anywhere in the manual that came with it though. It shows that bank 7 is "unused". I'm not sure when they decided to program this back into it, but it works. The sticker on the brain module had a date of 2013 if that makes any difference. Just an FYI for anyone thinking about purchasing one.
09-21-2014 10:02 PM
SilverPony2001 Bumping an old thread, but have some questions. I just put in the Ford bidirectional remote start today and want to make sure I got everything hooked up correctly.

First question, when you remote start the car does the car lock itself before it starts, if the doors are unlocked?

Second question.... I have the same problem as others with a newer system, I don't have a 7th bank to disable the car shutting off after opening a door. Has anyone with this problem tried using Focccus to disable the MYKEY? According to the manual, if you don't have MYKEY then the door opening should not shut off the car.

Thanks!
06-14-2013 11:24 PM
Guilty Trace I had been wanting to disable the shutdown on door open feature forever and finally found the programming button under the glove compartment, behind the tear away fabric that lines the passenger foot well. However, as I followed the instructions on the PDF I found online, it turned out that I only had 6 options in my available options bank no matter if I had a MyKey programmed to the car or not (which I thought was the deciding factor since the PDF says "NON MY-KEY OPTIONS" and "MY-KEY OPTIONS"). While I did change my remote start time to 15 minutes from 10, disabled the horn honk on remote start and I changed the input from "push and hold" to "push twice," I was dismayed that I couldn't access the MY-KEY OPTIONS so I could scroll to option 7 and disable the one thing I started doing all of this for in the first place! Has anyone had any success in this and, if so, how the hell did you do it? Thanks forum!
11-21-2012 02:35 PM
TiPilot
Quote:
Originally Posted by bellamr View Post
The program override button is fairly close to the module (around 12"). I would think it is unlikely that the button is located on the driver's side if your module is behind the glove box.

The glovebox is easy to remove;

1. Remove the right hand instrument panel side trim panel
2. Remove the right hand lower instrument panel insulator.
- Remove the 2 retainers.
3. Remove the glove compartment.
- Remove the 5 torx t25 screws. (1-side, 2-top, 2-bottom {way at the back})

It takes me about 5 minutes now, but on the first attempt to remove the glove box it took me about 30 minutes to find the 2 bottom torx t25 screws.
Yeah, I was hoping to avoid it... but that actually doesn't sound too bad. Thanks for the instructions!
11-21-2012 01:36 PM
JMD787 Wow huge thumbs up to the guys who made this possible. This annoyed the hell out of me, and I thought I would just have to live with it.

Following Yamazama's post and the PDF in this thread, I was able to get mine to work exactly the way I want. No horn, no shutoff. Thanks a bunch guys!

A few quick notes that might help out some guys doing this, most have been said in this thread but I missed them going through it and had to go back and re-read.

To enter programming mode, make sure doors and tailgate are closed.

When pressing the programming button for the initial 10 seconds, you also have to be pressing down on the brake pedal.

The LED status light did not illuminate until I had entered the programming mode. I never directly found the LED, but was able to see the glow behind the glove box. If you're having a hard time finding the LED, try entering Bank 1 and scroll through a few options to see if you can see a red glow from the LED. Do your work in an unlit garage to help see the LED if it's not directly visible.

My car horn did not honk when entering the programming mode, bank 1 or 2, and also when scrolling through the options. I was however able to hear what sounded like a relay clicking the same number of times that the horn was supposed to honk. So I would recommend doing the work while it is quiet enough for you to hear just incase your horn doesn't honk.
11-19-2012 05:52 PM
bellamr
Quote:
Originally Posted by TiPilot View Post
Well I'll be... I didn't even think to check that side for my button.
The program override button is fairly close to the module (around 12"). I would think it is unlikely that the button is located on the driver's side if your module is behind the glove box.

The glovebox is easy to remove;

1. Remove the right hand instrument panel side trim panel
2. Remove the right hand lower instrument panel insulator.
- Remove the 2 retainers.
3. Remove the glove compartment.
- Remove the 5 torx t25 screws. (1-side, 2-top, 2-bottom {way at the back})

It takes me about 5 minutes now, but on the first attempt to remove the glove box it took me about 30 minutes to find the 2 bottom torx t25 screws.
11-13-2012 01:47 PM
TiPilot
Quote:
Originally Posted by completely_focused View Post
OK, not sure why I couldn't get in programing mode on the first and second attempt but the third time was a charm. BTW I love where my installer put the programing button (attached to the wiring harness of the OBDII connector). I can see the red LED glow just by looking in the space behind the OBDII connector. Everything works now except I would have prefered to keep the two normal beeps when I remote start it so I can tell if it started or not.

Someone said that your car can be stolen if you remote start with the car unlocked and that may be true but any car can be stolen if they want it bad enough. When I get in after remote starting I have to put the key into the ignition prior to hitting the brake pedal or the thing shuts off. Locking the doors and having the brake shutoff is good enough for me.
Well I'll be... I didn't even think to check that side for my button.

Maybe it'll be my lucky day and I'll finally be able to reprogram the darn thing!
11-13-2012 11:54 AM
Krazymarine Can anybody tell me or show me how to route the hood switch wire from the engine compartment to inside the car please.
11-13-2012 11:34 AM
Krazymarine Hey ive just succesgully programmed the car as per yamazama instructions anyone have any isues with lights and airbag?
I can no longer toggle my lights they stay on if the car is running my fog lights do not work anymore they wont turn on and the airbag light in the gauge cluster stays on I just dropped it off at the dealer but they say that if reprogramming the remote starter causes any issues that its not covered under warranty?

Did the dealer fixed it for you? If they didn't just disconnect the battery (both power and ground)for like 20 min and it will reset .. Well at least that's what happen to mine.
11-13-2012 08:47 AM
peridigm You should have tried resetting the remote start to defaults to see if your issues cleared up.

"If you make a mistake you can always reset the settings to default by holding the transmitter button for 3-4 seconds while in menu mode at any time."
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.