Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > car will not start with new tune

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: car will not start with new tune Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-17-2012 02:50 PM
ZXthrizzle05 your tuner couldve taken away some percentage of fuel to balance out your readings and jeopardized your fuel pressure. happened to me once and turns out that my o2 bungs stick out to far wich sends off readings. so when i got a new tune with less fuel there wasnt enough to start the car anymore
04-15-2012 05:05 AM
djo90 hope your ECU isnt bricked
04-06-2012 06:10 PM
pasta get in touch with your tuner
03-24-2012 08:34 AM
svtf1417 Corrupted tune file? He sent you the wrong one? The changes he made only made things worse? If it was running even not so great before u loaded a new tune...I'm betting the tune is bad
03-23-2012 08:10 PM
CJohn364 Moved to ECU Tuning Chat.
03-23-2012 05:01 PM
crzyclown
car will not start with new tune

Like it says, I put a tune in my car from Randy. Went to start data logging and now it will start for 3 seconds or so and die out. It will not restart. It seems like everything is right. Plugs are gapped to the right size. Injectors look good and are the right ones for the tune. Nothing is blocking my air so i don't know whats wrong. Possibly flooding?? Any help would be much appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:47 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1