Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Forced Induction > Full Build... blue smoke??? Ideas???

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Full Build... blue smoke??? Ideas??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-01-2012 01:11 AM
itbparada
Quote:
Originally Posted by inis View Post
Wet coating on plugs doesn't mean much, if you have alot of oil..then well ya.

It took several hundreds of miles to get mine broken in. If your not smoking at idle...I would look at the turbo and see if oil is on the cold side.
Its a JRSC setup on it now so turbo seals are not an issue...
03-26-2012 09:47 PM
inis
Quote:
Originally Posted by itbparada View Post
well if i have a oil wet spark plug... im sure there will be plenty of crap inside my header primary/exhaust port itll be super evident with my fresh jet-hot coating inside & out ughhh =/ its all comming out this weekend neway
Wet coating on plugs doesn't mean much, if you have alot of oil..then well ya.

It took several hundreds of miles to get mine broken in. If your not smoking at idle...I would look at the turbo and see if oil is on the cold side.
03-26-2012 08:21 PM
itbparada
Quote:
Originally Posted by inis View Post
Pull the header, see how the exhaust ports look. If they're dry, your ok. If they're wet or oily...you have issues.
well if i have a oil wet spark plug... im sure there will be plenty of crap inside my header primary/exhaust port itll be super evident with my fresh jet-hot coating inside & out ughhh =/ its all comming out this weekend neway
03-26-2012 07:06 PM
inis Pull the header, see how the exhaust ports look. If they're dry, your ok. If they're wet or oily...you have issues.
03-26-2012 12:54 PM
drunkyoda
Quote:
Originally Posted by 1turbofocus View Post
WOT should be 10.8 to 11.1 on 93 and 10.6 to 10.9 on 91

Idle and cruise shoulf be 13.8 to 15.8 target is 14.7

Tom
ahhhh ok so FI is wayyyyy different. lol
03-23-2012 11:44 PM
itbparada
Quote:
Originally Posted by 1turbofocus View Post
I would check that tune good it could be part of the issue

As for the rings .004 to .0045 x bore on the top ring and .005 to .0055 on the second ring x bore depending on what level of boost and performance and its very important to have the ring square with the deck , you can use one of the old pistons with all but the second ring off to pust the rings square in the bore , some know this but adding it for others that dont

Tom
Well the windage/pan/blower/head are comming off 2maro... going to take a look at piston #3's rings. I used a cylinder bore square from my sr20det build a while back when I was setting rings up. Using a piston definatly works just as great to.

Finishing up my contourSVT 3l hybrid durring all this ughh hate having both SVTs down.

Ill be posting up the pics/specs as soon as I pull everything appart.. and we can figure this out...

as always, thanks a millions guys

-Rick
03-23-2012 11:30 PM
itbparada
Quote:
Originally Posted by drunkyoda View Post
sir you need a tune now! stop driving...

under WOT you should be at 12.5-13.2

idle should be around 15-16

cruising should be around 14.5-15

being that lean is terrible and you could blow your engine any second...
Well i know i need to adjust my tune but datalogging with this burning oil issue is giving me very erratic a/f's from my wideband and my factory o2 sensor is doing the same...

I havent done any damage to the motor since i havent even taken it into boost... or past 1/4 throttle for that matter, soon as I saw where it leaned out I never took it past that again. I added a little fuel/timing to the tune this morning and a/f & are alot better (drivability is PERFECT) but im still smoking.
03-23-2012 06:25 PM
1turbofocus
Quote:
Originally Posted by itbparada View Post
sorry should have specified a little more... durring idle it will bounce from 12-18:1, when motor is cold it pins lean and idles with a lope until i tap the gas... then it evens out most of the time(normally bounces 15-17), anything more than part throttle load/cruise it shoots strait to lean 20+ : 1.. fyi - still havent gotten into more than 1-2psi of boost

Tom-what do you file your ring end-end gap to on the top two rings for boosted applications?
I would check that tune good it could be part of the issue

As for the rings .004 to .0045 x bore on the top ring and .005 to .0055 on the second ring x bore depending on what level of boost and performance and its very important to have the ring square with the deck , you can use one of the old pistons with all but the second ring off to pust the rings square in the bore , some know this but adding it for others that dont

Tom
03-23-2012 06:21 PM
1turbofocus WOT should be 10.8 to 11.1 on 93 and 10.6 to 10.9 on 91

Idle and cruise shoulf be 13.8 to 15.8 target is 14.7

Tom
03-23-2012 05:16 PM
drunkyoda sir you need a tune now! stop driving...

under WOT you should be at 12.5-13.2

idle should be around 15-16

cruising should be around 14.5-15

being that lean is terrible and you could blow your engine any second...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:34 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.