Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > How-To: Remove 05 Duratec alternator from above

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: How-To: Remove 05 Duratec alternator from above Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-20-2014 10:01 PM
AllenR Well, it's my turn.
Just put the 2nd alternator in 257k miles. Damn cheap shit just don't last, lol.
Normally, I just take it to the local alternator/starter rebuild shop. They install one for less than I can get it from the parts store. Of course it failed on Friday after the shop was closed, so.........
Anway, here's how I did it.
Began in the morning after the engine had cooled all night.
1. put the car on jack stand, remove passenger front wheel. This makes it MUCH eaiser to remove the cover and serpentine belt. And it's easier to see and get in and out from under the car.
2. disconnect the negative battery terminal.
3. move the lines out of the way as the op mentioned.
4. removed the top alternator mounting nut from under the hood
5. crawl under the car and remove the left mounting bolt
6. remove the nut from the right mounting rod, and take off the right side plastic cover
7. you should now be able to move the alternator around enough to get to the bolt of the left plastic cover with a ratchet and a socket. You can now remove the plastic cover without having to separate it.
8. remove the ring terminal and the plug.
9. remove the top heat shield
10. now take out the mounting stud with a 1/4 in socket and ratchet and wrestle the alternator out of the engine bay. (This is the fun part).

I was quite proud of myself that I was able to remove the snorkel piece as one without having to break the tabs. That lasted until it was time to put the alternator back in. I found it was not as easy to get the cover back on, so I decided to separate it. That's when the tabs broke, lol. Oh,well. It went back on just fine, anyway. Remember the snap tite plastic model kits that didn't require any glue? That must be who made these parts. One of the bolts to the heat shield snapped right off with 1/2 a turn.
Anyway, it was a genuine pita, but hopefully the next person won't have near the trouble after gathering the ideas from this thread. Good luck! You'll need it.
09-02-2014 01:03 PM
Double///A\\\Ron
Quote:
Originally Posted by whynotthinkwhynot View Post
You can use the electronic odometer trick to monitor battery voltage while you drive. Key OFF, press and hold the trip odometer reset button, turn key ON. Continue to hold reset button until odometer reads [test], it will quickly switch to [gage] and the needles will jump around clicking wildly. This is normal. Release the odo reset button. Now each time you press and release the odometer reset button you'll scroll through 30 test functions. It will remain in test mode until you turn the key OFF. Find the test mode that reads [bat 12.1], once you start the engine, that will give you the alternator voltage.
Oh I'm going to check this out tonight this sounds like a boatload of fun.
09-01-2014 06:21 PM
Double///A\\\Ron
Quote:
Originally Posted by ellmarshptbo View Post
I just got an 06 Mtx zx5, and am not looking forward to changing the alternator. I think it is original at 200,000 Km's Drives well though.Thanks for the write up, its great.
It's not particularly hard but it's a bit of a pain at times. Get the heat shield out first. I worked with the lower portion in for a bit and now I look like a depressed teenager.

Also get the belt off first and lift the car just enough to work some of the bolts are just plain easier to get to from underneath. But unless you are really tall some of the stuff can be tough to see with the car up to high.

To do it again would probably only take an hour or two depending on how much I had to drink.
09-01-2014 05:04 PM
ellmarshptbo
Quote:
Originally Posted by Double///A\\\Ron View Post
This might be a bit easier on an 06, currently doing it and the power steering reservoir is in the front and it looks to be a little roomier. Might be able to get it out without removing the studs...only time will tell, will post back with results.

I swear almost nobody hear has an 06 focus lol.
I just got an 06 Mtx zx5, and am not looking forward to changing the alternator. I think it is original at 200,000 Km's Drives well though.Thanks for the write up, its great.
09-01-2014 09:33 AM
whynotthinkwhynot You can use the electronic odometer trick to monitor battery voltage while you drive. Key OFF, press and hold the trip odometer reset button, turn key ON. Continue to hold reset button until odometer reads [test], it will quickly switch to [gage] and the needles will jump around clicking wildly. This is normal. Release the odo reset button. Now each time you press and release the odometer reset button you'll scroll through 30 test functions. It will remain in test mode until you turn the key OFF. Find the test mode that reads [bat 12.1], once you start the engine, that will give you the alternator voltage.
08-31-2014 08:50 PM
Double///A\\\Ron Ok, a formal update

First off...I can't believe I typed "hear" instead of "here" in my last post. Well we all make mistakes.

Now to the meat of the post

The '06 Focus is almost an apology for the engineering foibles of the '05 by the looks of it.

First thing they did is they moved the Power Steering reservoir to the front of the engine, so it's now out of the way.

No need to remove the coolant reservoir...though it wouldn't hurt to have some extra room to work, I never once thought "wow I wish this coolant reservoir was somewhere else.

Yes...disconnect the overflow valve. It's easy so don't fret it...Whynotthinkwhynot's instructions are exactly as it is....push the button on the clip in the back, slide the hose off, pull the connector and the valve slides off to the right. Plastic wire connectors are like kryptonite to me and these are not a problem in any way unless they are broken to begin with.

No need for that E8 Torx. Don't need to remove the studs. Takes a bit of finagling but there is enough room to slide the alternator back off the studs.

Ok my steps in order as best my memory serves.

Disconnect the battery

Remove the exhaust heat shields...both of them...you will need to disconnect the O2 sensors...or mass air flow or whatever those damn things are...hey come on now...I'd never even changed my own oil before I owned this car...forgiveness please :D...anyway, the lower heat shield is going to need to be bent and stuff to come out...I personally think putting these back on was THE hardest part of the job...oh yeah...we also tested the alternator before completely re-assembling them and exhaust was also really hot...but I digress.

Remove first set of bolts on the studs...these hold the plastic shroud on.

Remove the plastic air intake. Like Whynotthinkwhynot, i broke one of the clips and it still holds on fine (@Whynotthinkwhynot, did you break the driver side clip or the passenger side facing one? I broke the passenger side facing one).

Remove the bolt holding the driver's side plastic shroud thingy. Don't worry about getting it off yet, just get the bolt off and get it loose...like Whynot said, you will need to rotate it a bit to get to the nut holding the hot wire on.

Remove the hot wire, remove the 3 connector plastic plug as well.

Remove the second set of bolts which hold the bracket that holds the wires and the alternator to the studs.

Slide the bracket off the studs and get them wires outta da road. It's a bit tight, but it will come off without too much stress.

If you haven't raised the car yet, now's the time to do it...get under there and get that belt off the pulleys. There's that plastic thing you have to remove...it's two bolts as described, I question how important is really is to have..but it will keep things cleaner under there I'm sure.

While you're under there, there's a very long bolt that also holds the alternator at the bottom. Get that thing out as well.

At this point, you should be able to slide the alternator off the studs. On the '06, there is enough room to slide it off...getting it through everything is a little trickier but my no means hard. It's main difficulty is that there's some weight to it and leverage can be hard to come by to manoeuvre it through the tight space...but this is where taking the overflow valve off and the exhaust heat shields come in handy (the heat shield will cut and scrape you up unmercifully as well).

Tested the battery with the car off at 13v (fresh off the charger, I'll test it again tomorrow). Started the car and was sitting between 13.8v and 14.2v.

Turned everything on...this is an SES so that means max AC, headlights, radio, rear defogger, both heated seats, hazards and it did dip between 12.8v (yikes) and 13.2v.

I will put in a new belt, but the part stores were all closed by the time I got to that point. Inspection shows a little cracking across some of the strips, but not beyond replacement threshold. I do think i have about 125k on mine though, as last time i changed it was approx 125k and i'm now hitting the 250k mark because I drive close to 1200km a week, though lately, it's shared duty between the car and a motorcycle, which happens to be at the shop getting a new tire and having the old stock exhaust put on (go figure that's when my alt goes.

Going to give her a good test ride tonight with the AC cranked and see how that goes, the early signs of failure for me were the Alt light (battery one) coming on when the AC was on, or blower and headlights and then just kept coming on more and more and more....then my radio started to shut off, then the airbag light came on, then my headlights, speedometer, tachometer, odometer, turn signals and eventually car itself would shut off...so much fun...by comparison this swap was a walk in the park...a lot more of a pain than it should be...but a lot less in the '06 than the '05.

I'm not trying to hijack the thread, but the '05-'07 are more or less identical cars...but apparently some small redesigns made it through the years.

Now I can go back to loving my car again.
08-31-2014 05:27 PM
PLRX I remove mine from the bottom, it fits perfectly thru the chassis/crossmember.
08-31-2014 04:54 PM
Double///A\\\Ron This might be a bit easier on an 06, currently doing it and the power steering reservoir is in the front and it looks to be a little roomier. Might be able to get it out without removing the studs...only time will tell, will post back with results.

I swear almost nobody hear has an 06 focus lol.
06-20-2014 02:02 PM
dodgeturbonut I just did an alternator job on my 2006 manual, took it out from the top, and didn't have to remove the heat shield or purge lines. My trick?

Roll a floor jack under the engine, yank out the engine mount below the coolant reservoir (all three bolts and two nuts), and slide the engine to the front. With a little rotating and shuffling the alternator around it came right out.

Trust me, taking out the engine mount will trump breaking rusty bolts on the heat shield any day!

Good luck.
04-27-2014 10:26 AM
3Dfocus05 I used this yesterday on my '05 focus worked great took a sawzaw to my heat shield kept the upper half though an bolted right back on the little wrapped all the way under my manifold. Its like pinch welded pieced together. But yeah 1/4 inch shallow socket on the studs an when reinstalling them I used anti seize. Great write up bro.!!
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:17 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat