Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > DCT / PowerShift Transmission Update TSB Thread

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: DCT / PowerShift Transmission Update TSB Thread Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-22-2016 12:21 AM
BeepBeep2
Quote:
Originally Posted by gtncpa View Post
I am at 106,000 miles ... it seems my clutches are starting to slip. Does anyone know what Ford's position is on the clutches as far as warranty?
They covered cars over 100,000 miles until January 31, 2015. Otherwise clutches and input shaft seals are covered until 100,000 miles, TCM replacement / update are good until 150,000 miles.

http://www.publicsurplus.com/sms/doc...docid=12403834
04-21-2016 02:52 PM
Anarchaotic
Quote:
Originally Posted by mr_cassandra View Post
I have read many a post here from owners with zero tranny problems, no reason you can't be one of them.
when running right, my focus was a low priced, ferocious accelerating, sporty and economical car.
I'm hopeful! My evening commute has a bit of stop and go traffic, so far no issues but I've heard horror stories about that as well.
04-21-2016 02:36 PM
mr_cassandra
Quote:
Originally Posted by Anarchaotic View Post
It was used, but barely it got impounded and went off to auction, got it for 8K CAD.

So far so good, being on this forum scares me about how well it'll function in the future, but I suppose there's a lot of confirmation bias here.
I have read many a post here from owners with zero tranny problems, no reason you can't be one of them.
when running right, my focus was a low priced, ferocious accelerating, sporty and economical car.
04-21-2016 02:17 PM
Anarchaotic
Quote:
Originally Posted by mr_cassandra View Post
7K miles on a 2013? That's amazingly low miles, was it a never sold 2013?
It was used, but barely it got impounded and went off to auction, got it for 8K CAD.

So far so good, being on this forum scares me about how well it'll function in the future, but I suppose there's a lot of confirmation bias here.
04-21-2016 11:22 AM
mr_cassandra
Quote:
Originally Posted by Anarchaotic View Post
Just a quick question - I just got a 2013 Focus with 7K Miles on it. It runs smoothly and no transmission problems, but there is a "Click-click-whirr" that I understand is the transmission warming up when I unlock the car.

Apparently getting a software update fixes this stuff - but if it'll reset my "learning" I don't want to start having problems all of a sudden.

Does a software update reset the "learning" that was done in the previous 1K miles?
7K miles on a 2013? That's amazingly low miles, was it a never sold 2013?
04-20-2016 10:28 AM
gtncpa I am at 106,000 miles ... it seems my clutches are starting to slip. Does anyone know what Ford's position is on the clutches as far as warranty?
04-20-2016 09:51 AM
PratoN
Quote:
Originally Posted by Anarchaotic View Post
Mine keeps doing it, stops the second I put the key in the ignition though.
Ahh, gotcha. Personally, I'd get the update - but don't blame me if you start having problems!

Sent from my HTC One_M8 using FF Mobile
04-20-2016 09:46 AM
Anarchaotic
Quote:
Originally Posted by PratoN View Post
If it does it once, it's totally normal. The software update was released because cars were doing this cycling non-stop - like 30+ seconds? Maybe longer? I didn't have the issue.

Not getting updates and resetting the learned data is up to you, but I err on the side of caution and get the latest updates.
Mine keeps doing it, stops the second I put the key in the ignition though.
04-20-2016 09:20 AM
PratoN
Quote:
Originally Posted by Anarchaotic View Post
there is a "Click-click-whirr" that I understand is the transmission warming up when I unlock the car.

Apparently getting a software update fixes this stuff
If it does it once, it's totally normal. The software update was released because cars were doing this cycling non-stop - like 30+ seconds? Maybe longer? I didn't have the issue.

Not getting updates and resetting the learned data is up to you, but I err on the side of caution and get the latest updates.
04-20-2016 08:01 AM
Cubedtothex
Quote:
Originally Posted by Anarchaotic View Post
Just a quick question - I just got a 2013 Focus with 7K Miles on it. It runs smoothly and no transmission problems, but there is a "Click-click-whirr" that I understand is the transmission warming up when I unlock the car.

Apparently getting a software update fixes this stuff - but if it'll reset my "learning" I don't want to start having problems all of a sudden.

Does a software update reset the "learning" that was done in the previous 1K miles?
That's normal clutch cycling. I have 55k on mine and it does the same thing. You have a low mirage 2913, so just wait, you may have issues too.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:06 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1