Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Everythings fine... But the clock

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Everythings fine... But the clock Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-07-2012 10:42 AM
FordIVTteam
Quote:
Originally Posted by Tra1969 View Post
Got 3.5.1 at dealer yesterday and all works great. Fixed my issues so far. Will keep a eye on the clock.

Glad to hear it, Tra1969! Keep us posted and shoot me a PM if you have any questions along the way.

Jaclyn
12-07-2012 06:29 AM
Tra1969 Got 3.5.1 at dealer yesterday and all works great. Fixed my issues so far. Will keep a eye on the clock.
10-12-2012 02:42 PM
PratoN
Quote:
Originally Posted by red-i View Post
ever since this update, my clock hasn't lost sync (i have no NAV).
Mine did. Don't think it ever happened with 3.0.2, though... weird. But I think it's just random.
10-12-2012 02:16 PM
red-i FYI i'm one of the lucky ones that have 3.2.2 and fully working climate.

ever since this update, my clock hasn't lost sync (i have no NAV).
10-12-2012 01:59 PM
copernicium112
Quote:
Originally Posted by dadudzik View Post
I was there under Sync Updates for my Focus for a day or two and then it was pulled

There are some who downloaded and installed it but for some it broke their climate functions on the MFT
When I posted that it hadn't been put up for the Focus or Escape yet, it was put up shortly thereafter (and only put up shortly before it was yanked).

I downloaded the Focus/Escape version on 9/25 before it was pulled. I installed it the next day and was one of the lucky ones that did not have their climate quad get totally screwed up.

Outside of the temperature being back on the main screen I haven't noticed much of anything else. They claimed it also addressed the disappearing presets issue but I haven't really used AM/FM or Sirius enough since I installed to see if it really did fix the issue.
10-12-2012 01:55 PM
dalbeck My climate control stopped working since I updated my Sync about 2 weeks ago. It always says "Climate Off".. pretty annoying.
10-12-2012 01:47 PM
dadudzik
Quote:
Originally Posted by copernicium112 View Post
The update does not apply to the Focus or the Escape. It was never put up there for either of these models. It was put up for other models and removed shortly thereafter. It was then put up again. We just don't see it under "Sync Updates" at SMR because it does not apply to us. Owners of other models will see it.
I was there under Sync Updates for my Focus for a day or two and then it was pulled

There are some who downloaded and installed it but for some it broke their climate functions on the MFT
09-20-2012 03:03 AM
paul21 It's beyond me why this car doesn't have an autoset clock. All the MFT models have a GPS receiver that gives time, regardless of navi, Sirius that gives time, and the RDS that gives time. It's like the designers intentionally left it out.
09-19-2012 10:19 AM
copernicium112 Someone over at SMR started a thread for those to report what they find after installing the update. Unfortunately, it looks like, from what people posted, that it did not address anything other than the 4-5 things they listed as part of the update. Of course, I don't have it but from what they are saying, not much. Still some of the same bugs there.
09-19-2012 08:59 AM
Tra1969 Yes, I had a conversation with the sync person on it, I still don't understand why the fix is good for one model and not another one. That just baffles me. But, I will wait and pray that when I do get the update it addresses all the issues and not just a few. I'm sure there is a reason behide it, but as long as people have waited, seems like they would explain why its not for all of us. Oh well.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:11 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat