Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat > Help with datalogging

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Help with datalogging Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-15-2011 04:10 PM
SVTF410
Quote:
Originally Posted by svtf1417 View Post
Not a problem, did you ever get a chance to try this out? Im curious if it only helps mine or if it helps others.
Not sure if that is what helped or not, but yes i have started doing it that way and haven't had one freeze up. As long as it works i'll do it that way everytime. Once again thanks for the help, I enjoy datlogging again.
11-15-2011 10:42 AM
svtf1417
Quote:
Originally Posted by SVTF410 View Post
I read what you posted in the knock sensor thread but didn't understand what you meant, but this made it wery clear thanks for putting it into steps. Luckily the past few data logs i have done have gone ok with only a couple of freezes in them, nothing like i was having last week. I'm sure the problem will come back eventualy though and I'll be sure to try this. Do you do this every time you data log? I have been trying to connect to the ECU where you said not to in step 2. Lately seems like ever since this issue popped up it says that it does not match my ECU, but loads the list anyways and will still data log (well at least for a minute). Step 6 Is the part i realy miss, before these issues me and Tom would get 2-3 datalogs a night sent back and forth and now i'm lucky to get in 1.
Not a problem, did you ever get a chance to try this out? Im curious if it only helps mine or if it helps others.
11-10-2011 07:43 PM
1turbofocus
Quote:
Originally Posted by Blivit View Post
Looking through the notes in our tech database I did not see this asked:

While logging was rapid packet enabled or disabled? Located under module in livelink. It needs to be enabled by putting a check mark next to it. Disabled will cause logging issues like freezing.
Check the notes under my name I was on the phone with them for Hrs for 2-3 days why I was there , the dataloggin was set up correctly , they took over both laptops mine and Larrys to check things

Keep in mind there are ZX2/Contour ECU

Tom
11-10-2011 05:07 PM
JAMES A I had to register so I can chime in here, I have two Caterhams one with a Contour engine and one with a Focus engine and have had the same issues with lock up that Caterham 7 has talked about. And, I have seen the effort of Tom and Larry to get this resolved.
Blivit, it really sounds like you are more on the ball than some we have spoken to at SCT, is there anyway to contact you at work and talk through the issues we are having? From your responses here it sounds like we could make some headway with you on the line.
It really is very frustrating trying to get out cars tuned.
Jim
11-10-2011 03:47 PM
caterham 7 Blivit, Yes sir it was and has been asked! I was told by a tech that was on the phone with me and had taken over my lap top for over 3 hours that at lunch he had to go to a meeting and this would be brought up and in fact i was to understand that the meeting in part was about this ongoing problem and how it might be fixed. After that long on the phone with him i do believe not only did he do his best but was very truthful. He is a good tech to try so hard to make it work as we had rented track time and a dyno costing us a lot of money. We did not get to tune because the log kept on stopping.
Now what is said between the techs and the customer, if not recorded word for word but just a few on a computer as to what happened then not all is known.
If for some reason you are unable to find my asking,then take this message as me asking would you please find a way for us to have the latest updates and the logging not to stop. The gentleman that wants me to help him data log his car next week was with me twice when the techs took over my computer and at one time was on the phone with the tech when i went out to make a log run while the tech had control over my lap top,and can repeat what i have told you.
11-10-2011 02:57 PM
Blivit
Quote:
Originally Posted by caterham 7 View Post
What did you need the information for, if you are not going to fix it. You know there has been a problem, we are just trying to help. I do not understand your reply.
Looking through the notes in our tech database I did not see this asked:

While logging was rapid packet enabled or disabled? Located under module in livelink. It needs to be enabled by putting a check mark next to it. Disabled will cause logging issues like freezing.
11-10-2011 02:54 PM
1turbofocus
Quote:
Originally Posted by Blivit View Post
Do you still have issues if you remove step #2? Meaning, take out the saved configuration file and select items from scratch. Open livelink with the device connect to the pc and the car with the key on. Select configure datalog items and select what you want to log then start the log.
No it does not , I take over my Customer PC and set up th log list and save it for them and do the first datalogs so I know they understand how to use it , then when they go to the the saved list and try to use it again it wont work or works and stops working then I have to help them all over again , most guys know nothing about dataloggin and this creates a real issue

Tom
11-10-2011 02:53 PM
Blivit
Quote:
Originally Posted by svtf1417 View Post
Of course the problem doesn't exist if you start from scratch but why go through the trouble of picking all of them when you can simply "re-pick" only one and it does the trick. Removing step 2 only creates more of a hassle and takes longer.
Narrowing down variables.
11-10-2011 02:49 PM
1turbofocus
Quote:
Originally Posted by svtf1417 View Post

Tom, yes I do agree it shouldn't have to be like this it should be complete plug and play. But it's not and it's been made very clear that because it isn't profitable anymore to fix the issues were left to figure it out ourselves since SCT won't further back their product or take interest in customer satisfaction.
Agree but dont give up trying , this needs to be addressed and as you can see I dont care who gets mad at me over it I will fight for my Customers to the end to get what they paid for to work properly and if you guys keep doing the same through SCT then one day this might get fixed so dont give up emailing and contacting SCT if we do then we will always have to go around the back of the house and use the back door to get in , You bought the product you should be able to use the front door

Tom
11-10-2011 02:15 PM
svtf1417
Quote:
Originally Posted by Blivit View Post
Do you still have issues if you remove step #2? Meaning, take out the saved configuration file and select items from scratch. Open livelink with the device connect to the pc and the car with the key on. Select configure datalog items and select what you want to log then start the log.
Of course the problem doesn't exist if you start from scratch but why go through the trouble of picking all of them when you can simply "re-pick" only one and it does the trick. Removing step 2 only creates more of a hassle and takes longer.

Tom, yes I do agree it shouldn't have to be like this it should be complete plug and play. But it's not and it's been made very clear that because it isn't profitable anymore to fix the issues were left to figure it out ourselves since SCT won't further back their product or take interest in customer satisfaction.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:33 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.