Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > DCT / PowerShift Transmission Update TSB Thread

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Thread: DCT / PowerShift Transmission Update TSB Thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Today 04:34 PM
boombots
Quote:
Originally Posted by wolfman2013 View Post
My dealer thought my rear main was the seal that was leaking as they put some dye in the oil and had me drive the car for 500 mile and bring it back but it was the transmission seals. in my car. Let's hope both of us have trouble free driving for a long time.
Jinxed it... new problems, way more concerning than before...

Now it grinds, shakes, and chatters between gear changes. Not on start/stop, only on medium acceleration shifts. Also clutch slips on the highway. If I pull out and it drops down to 5th gear for a pass the RPMs jump up over 4k real slow and fall slowly as a I accelerate. It seems like over 5 seconds of clutch slippage before it settles into gear. Not good.
Yesterday 10:04 PM
wolfman2013
Quote:
Originally Posted by boombots View Post
I hope there is not a break in. I gave it the beans right from the get go! It does feel better. Way faster shifts, only dislike the the downshifts when you mash it are very slow. Mine used to slam down a gear very aggressively. Gone are the slow shift and a really annoying 2nd gear flare when it shifted into gear. My real issue was stop and go traffic after 15 minutes of it, even minimizing creeping forward, was a VERY jerky crunching behavior, haven't had a chance to see if this was cured.

I have no screeching noise. I was thinking I was feeling a chunk/thud as it shifted gears if I revved to around 4k between shifts but I think it is just the fast gear switches.

They did find I needed a new rear main seal when they were in there... I didn't even notice any oil leak.
My dealer thought my rear main was the seal that was leaking as they put some dye in the oil and had me drive the car for 500 mile and bring it back but it was the transmission seals. in my car. Let's hope both of us have trouble free driving for a long time.
Yesterday 10:00 PM
wolfman2013 Well took my Focus back to the dealer to find out where the squealing noise was coming from. Turned out is was a metal guard under the car that is supposed to keep snow off the rotor was rubbing the wheel. The mechanic moved this metal guard to where it was supposed to be and all is well. The dealer has been great. I have driven the car quite a few miles now and the transmission is shifting just fine.
01-29-2015 07:32 PM
boombots
Quote:
Originally Posted by wolfman2013 View Post
I just got my 2013 Focus back from the dealer today. New clutch (version F) and seals installed. It shifts great. However is there break in period for these clutches that anyone knows about? Maybe to smooth out the clutch plates?

When I am coming to a stop (windows up), I heard a screeching sound (sounds like when your break pads are worn down only higher pitched). It did not make this sound every time. It also does it when you first take off but for little longer until it shifts gears and the noise stops. When I pulled slowly into my garage, I rolled the window down and listened. It is really a loud screeching sound. Then I backed out of the garage but it did not make this sound in reverse. Like to hear if anyone else noticed this with the new clutches.
I hope there is not a break in. I gave it the beans right from the get go! It does feel better. Way faster shifts, only dislike the the downshifts when you mash it are very slow. Mine used to slam down a gear very aggressively. Gone are the slow shift and a really annoying 2nd gear flare when it shifted into gear. My real issue was stop and go traffic after 15 minutes of it, even minimizing creeping forward, was a VERY jerky crunching behavior, haven't had a chance to see if this was cured.

I have no screeching noise. I was thinking I was feeling a chunk/thud as it shifted gears if I revved to around 4k between shifts but I think it is just the fast gear switches.

They did find I needed a new rear main seal when they were in there... I didn't even notice any oil leak.
01-28-2015 08:58 PM
wolfman2013 I just got my 2013 Focus back from the dealer today. New clutch (version F) and seals installed. It shifts great. However is there break in period for these clutches that anyone knows about? Maybe to smooth out the clutch plates?

When I am coming to a stop (windows up), I heard a screeching sound (sounds like when your break pads are worn down only higher pitched). It did not make this sound every time. It also does it when you first take off but for little longer until it shifts gears and the noise stops. When I pulled slowly into my garage, I rolled the window down and listened. It is really a loud screeching sound. Then I backed out of the garage but it did not make this sound in reverse. Like to hear if anyone else noticed this with the new clutches.
01-28-2015 11:24 AM
FordService
Quote:
Originally Posted by Dynamech View Post
PM sent (I think, but my outbox still shows 0 messages sent?).

Just got an update from the dealer - this round it appears to be the TCM. I'll be updating in the TCM thread from now on.
Quote:
Originally Posted by aaron.b View Post
I've also sent a pm and my sent folder says empty.
I have messages from both of you. Some forums show sent folders as empty until the message is read, but I'm not completely certain that happens every time on this forum.

Meagan
01-28-2015 10:53 AM
aaron.b
Quote:
Originally Posted by FordService View Post
Hi guys,

I want to look into this a bit further. Can you please let me know your current mileage and the date of the last dealer visit for this?



Thank you!

Meagan
I've also sent a pm and my sent folder says empty.
01-28-2015 10:34 AM
FordServiceCA
Quote:
Originally Posted by TKG26 View Post
Thanks. Dealer has been good. Hands tied by Ford.. I'll wait till spring summer.. Between cold weather icy slushy roads it's pretty hard to replicate. I'm pretty sure it will act up when hot.
Alright, TKG26. Sounds like a plan! Keep me posted if any other questions or concerns come up in the meantime; I'm here for you , my friend. :)

Nikki
Ford Service CA
01-27-2015 03:17 PM
Dynamech PM sent (I think, but my outbox still shows 0 messages sent?).

Just got an update from the dealer - this round it appears to be the TCM. I'll be updating in the TCM thread from now on.
01-27-2015 12:17 PM
FordService
Quote:
Originally Posted by Dynamech View Post
My car has lost power while at highway speeds twice now and once on railroad tracks! I'm taking it into the dealer tomorrow. I've been trying to research but I'm honestly overwhelmed by the amount of "similar-but-not-quite" issues that are out there. What should I expect and what kind of advice can you offer? I'm going to ask them to write down whatever dtc codes pop up. I've attached the only items that show up for recalls when I log into my ford owner account but I also know that I've received other TSB's and notices by mail that I'll have to dig through my records and see if I can find tonight.
Quote:
Originally Posted by aaron.b View Post
Hopefully you can get the dealer to replicate the symptoms. Mine can't in my car and I'm convinced the dct warranty past 100,000 miles expiring at the end of this month was planned for cold months. If the temps were up my car would be almost undriveable in city conditions.
Hi guys,

I want to look into this a bit further. Can you please let me know your current mileage and the date of the last dealer visit for this?

Quote:
Originally Posted by mr_cassandra View Post
aaaron & dynamech, if you can't get help from the dealer, try to seek out Meagan the Ford rep here. She has worked tirelessly to escalate more cases than I can remember.
Thank you!

Meagan
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:02 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat