Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > SYNC System Thread

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: SYNC System Thread Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-23-2016 01:47 PM
cj4k3 The SYNC in my 2012 Focus is a GEN1 running V3.1.1.C and I want to upgrade to v4.4 or v4.6.
Cannot download the files from the Ford site because it says that my SYNC is current.
Does anyone have a link to the v4.4 update files that I can put on a usb?
Thanx.
09-10-2016 09:48 AM
FordIVTteam
Quote:
Originally Posted by vluc View Post
I did both the module reset and a master reset after the module one didn't do anything. Techs took a look, could not get it to repeat this morning but did a master reset anyway, told me if/when it happens again to bring it in and they would look at it. I trust the dealership, did right by me when my '12 Focus lost its transmission at 50K, got a new one installed in less than a week. And when the PCM crapped the bed, and when a few other relatively minor things cropped up.

Ended up late for work, on the way, bluetooth disappears, gps disappears, hammering the touchscreen did nothing. Got to work, did another master reset, sitting in parking lot all is well. We'll see what the deal is on the way home.
Ah okay. If the resets didn't resolve the issue, I would definitely have the dealer take a more hands on approach to the system. Keep me posted!

Cara
09-09-2016 12:46 PM
vluc
Quote:
Originally Posted by FordIVTteam View Post
Hey vluc,

Have you tried a module reset? You can do so by: Select radio > Hold the power button (center of the volume knob) + the right-seek button at the same time for up to 5 seconds.

Cara
I did both the module reset and a master reset after the module one didn't do anything. Techs took a look, could not get it to repeat this morning but did a master reset anyway, told me if/when it happens again to bring it in and they would look at it. I trust the dealership, did right by me when my '12 Focus lost its transmission at 50K, got a new one installed in less than a week. And when the PCM crapped the bed, and when a few other relatively minor things cropped up.

Ended up late for work, on the way, bluetooth disappears, gps disappears, hammering the touchscreen did nothing. Got to work, did another master reset, sitting in parking lot all is well. We'll see what the deal is on the way home.
09-09-2016 08:44 AM
FordIVTteam
Quote:
Originally Posted by vluc View Post
2016 Sync 3 1.0 version 15139 2016 Focus Titanium. Crapping the bed.

In the last week, 4 times the rear camera has stayed on when moving into drive. Camera lens is clean. Moving the shift lever to park does nothing - have to turn the car off and back on, and the screen refresh at that time is quite slow.

Pressing the touch screen buttons has a delay of several seconds plus before anything happens. Screen freezes and unresponsiveness has become common - again all in the last week or so.

Did a master reset, not much better. Bluetooth just plain sucks, regular cutting out and back in.

Fortunately I am going in tomorrow morning for oil change/tire rotation. Maybe they can do a reflash or something with it.

Can't understand the delay in updates to this system. Hell, at least MFT had fairly regular updates.

Haven't seen anything on here regarding issues but have seen a number over at the escape and f150 threads, regardless, I'll keep folks posted in case they have some issues starting up as well.
Hey vluc,

Have you tried a module reset? You can do so by: Select radio > Hold the power button (center of the volume knob) + the right-seek button at the same time for up to 5 seconds.

Cara
09-09-2016 07:47 AM
lewisra
Quote:
Originally Posted by vluc View Post
2016 Sync 3 1.0 version 15139 2016 Focus Titanium. Crapping the bed.

In the last week, 4 times the rear camera has stayed on when moving into drive. Camera lens is clean. Moving the shift lever to park does nothing - have to turn the car off and back on, and the screen refresh at that time is quite slow.

Pressing the touch screen buttons has a delay of several seconds plus before anything happens. Screen freezes and unresponsiveness has become common - again all in the last week or so.

Did a master reset, not much better. Bluetooth just plain sucks, regular cutting out and back in.

Fortunately I am going in tomorrow morning for oil change/tire rotation. Maybe they can do a reflash or something with it.

Can't understand the delay in updates to this system. Hell, at least MFT had fairly regular updates.

Haven't seen anything on here regarding issues but have seen a number over at the escape and f150 threads, regardless, I'll keep folks posted in case they have some issues starting up as well.
The only issue I've had is the system periodically rebooting. It does show an error code when I read the DTC that says power interruption or something like that.
09-08-2016 05:56 PM
vluc
Sync 3 issues

2016 Sync 3 1.0 version 15139 2016 Focus Titanium. Crapping the bed.

In the last week, 4 times the rear camera has stayed on when moving into drive. Camera lens is clean. Moving the shift lever to park does nothing - have to turn the car off and back on, and the screen refresh at that time is quite slow.

Pressing the touch screen buttons has a delay of several seconds plus before anything happens. Screen freezes and unresponsiveness has become common - again all in the last week or so.

Did a master reset, not much better. Bluetooth just plain sucks, regular cutting out and back in.

Fortunately I am going in tomorrow morning for oil change/tire rotation. Maybe they can do a reflash or something with it.

Can't understand the delay in updates to this system. Hell, at least MFT had fairly regular updates.

Haven't seen anything on here regarding issues but have seen a number over at the escape and f150 threads, regardless, I'll keep folks posted in case they have some issues starting up as well.
07-08-2016 03:09 PM
Karit52 Did you have a chance to look at my VIN number i sent in private message?
To see what you could figure out about the SYNC map version I can use. Hoping I will be able to use 7A
07-08-2016 08:28 AM
FordIVTteam
Quote:
Originally Posted by Karit52 View Post
How do I send a private message to someone?
sailor beat me to it and provided you with the proper steps! :)

Cara
07-08-2016 01:18 AM
sailor User CP at the top of the page gives full access, quick PM by selecting that option after clicking on their username to the left of each post to get a drop down options menu.
07-07-2016 10:24 PM
Karit52
Quote:
Originally Posted by FordIVTteam View Post
Hi Karit52,

Are those file names from a software update? Please send the VIN in a PM so I can take a look at the vehicle info.

Cara
How do I send a private message to someone?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:28 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1