Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > Remote Starter not turning over engine? (2003)

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Remote Starter not turning over engine? (2003) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-29-2012 06:56 PM
Grahamf hi sorry I never got around to getting a shop to look at it, but i noticed something strange:
Once in a while it will work perfectly fine. Then it won't work again after that.

Would the problem have the same solution, or could it mean something is loose and can just be fiddled with to fix it?

thanks.
09-23-2011 09:57 AM
Grahamf Huh. it works when i have the key in the ignition.

Thanks; now I just have to get the local shop to reprogramm it.
09-22-2011 09:46 PM
Kipp the other option is that the bypass module (not sure how the oem ones are setup) may not be programmed any more. without reading the chip the starter may not engage (or will engage but just crank and not start. could also be a part of it is not hooked up or not workin properly. see if a local guy or shop can take a look at it.

if you wana test for the chip, put the key in the ignition (don't turn) and then try to remote start it. if it works then it's the bypass, if it still doesn't start then it's somethin else.
09-22-2011 08:57 PM
Grahamf Yeah I tried that, didn't help.

Additionally, I checked the manual; and couldn't find any reference to valet mode; tho that is the sequence to program a new remote.
09-22-2011 08:10 PM
DougRuss It may be in Valet Mode.
Do a Google Search ( Ford Factory remote start in Valet Mode ) and you might find the Sequence needed to take it out of Valet Mode?

Just an example of what I found...............

Service or valet mode is indicated with 6 beeps.

And to enter/exit valet mode, you turn the key on/off 3 times, starting and stopping in the off position, not starting the car. In other words, key in, 2 clicks forward, 2 clicks back, forward, back, forward, back.


.
09-22-2011 06:43 PM
Grahamf it looks kinda like these:
09-22-2011 06:28 PM
Grahamf Sorry, I thought I was in the right forum tho.

As to the brand of starter, it appears to be an OEM Ford starter; as the remote says Ford and general style closely matches my keyless entry remote. But I have no manual or anything for the starter to verify this.
09-22-2011 06:26 PM
whynotthinkwhynot Nice wagon BTW
09-22-2011 06:25 PM
whynotthinkwhynot Really you're in the wrong forum, but I'd hoped that someone would respond. We might need more information like the brand name of the remote starter, and so forth. I'm going to move the thread to Car Audio and Electronics where you should find people who can better answer your questions.

Moved to Car Audio and Electronics, thanks for posting!
09-22-2011 06:22 PM
Grahamf Hello? anyone?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:37 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat